1. Vignesh Jayaraj's Avatar
    Hi guys, I am running Build 10536 on my lumia 830.I have set automatic brightness. when browsing through apps i am getting flashing black screens intermediately . is this a hardware issue or a software issue.?
    10-15-2015 02:02 PM
  2. Mark Kaplan's Avatar
    Hi guys, I am running Build 10536 on my lumia 830.I have set automatic brightness. when browsing through apps i am getting flashing black screens intermediately . is this a hardware issue or a software issue.?
    I'm having the exact same issue. Haven't figured it out yet.
    11-15-2015 07:35 AM
  3. Vignesh Jayaraj's Avatar
    hey i reverted my phone back to 8.1 .. now the issue is gone.. so this is not an issue with the phone. this seems to be an issue with Windows 10.. last build i tried was 10536
    11-17-2015 10:16 AM

Similar Threads

  1. Build 10549 Screams On my 928
    By Arsynic in forum Windows 10 Mobile Insider Preview
    Replies: 26
    Last Post: 10-22-2015, 12:32 PM
  2. Why isn't my Lumia being recognized by my PC?
    By t0ny94 in forum Ask a Question
    Replies: 6
    Last Post: 10-20-2015, 03:23 PM
  3. How come Cortana can only hear me in some locations but not others?
    By Windows Central Question in forum Cortana
    Replies: 0
    Last Post: 10-15-2015, 01:37 PM
  4. How do I get minecraft onto my son's account?
    By Windows Central Question in forum Windows Phone Games
    Replies: 1
    Last Post: 10-15-2015, 01:32 PM
  5. Why does my game not START, Demo repeats over & over?
    By Windows Central Question in forum Windows Phone Games
    Replies: 0
    Last Post: 10-15-2015, 12:58 PM
LINK TO POST COPIED TO CLIPBOARD