1. Windows Central Question's Avatar
    Tried two different BIOS updates with same result. Made sure boot order was correct. WIN 10 tries repair, asks to reboot, then inaccessible boot device error is given. SSD, Gigabyte Z77-D3H MB.
    10-28-2015 09:35 PM
  2. pankaj981's Avatar
    A BIOS update should not mess with the boot loader. Check your BIOS settings, the updated might have reset some advanced boot options. Check to see if secure boot or virtualization needs to be disabled.
    10-28-2015 11:19 PM

Similar Threads

  1. [Free][512][8.1/10] Sky Legend - Write a your own legend
    By dao hong in forum Phone & Tablet Gaming
    Replies: 2
    Last Post: 12-07-2015, 09:27 AM
  2. W10 Mobile Update - Current Version 10.01 10512. How can I revert back?
    By Windows Central Question in forum Ask a Question
    Replies: 6
    Last Post: 11-01-2015, 01:03 AM
  3. Nokia 930 Windows 10 Screen Flickering
    By immortalmatt in forum Nokia Lumia 930
    Replies: 8
    Last Post: 10-31-2015, 04:22 AM
  4. Installing Win 10 has left my screen blank. How do I fix this or go back to Win7?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-28-2015, 08:11 PM
  5. The latest HDFC Bank app update integrates Chillr and SmartBuy
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-28-2015, 06:42 PM
LINK TO POST COPIED TO CLIPBOARD