1. Windows Central Question's Avatar
    For some reason I have lost my sound and have tried everything - can someone help?
    11-11-2015 04:06 AM
  2. RumoredNow's Avatar
    What changed? Was there an Update?

    You say you "checked everything" but we can't be sure what steps you took so I don't want to insult you by suggesting the basics.

    Have you plugged headphones in lately and now no speakers? Have you inspected the headphone port to see if there is something stuck in there?


    If you need to add additional information or want to post additional questions, please join the site so you can see the reply button and continue the conversation in the same thread you originally made.
    11-11-2015 02:12 PM

Similar Threads

  1. Install of .apk files on wp
    By BareMig no in forum Ask a Question
    Replies: 4
    Last Post: 11-14-2015, 10:28 AM
  2. Why can't I sign-in to my Microsoft account on my Lumia running Technical Preview?
    By Windows Central Question in forum Nokia Lumia 625
    Replies: 0
    Last Post: 11-11-2015, 12:53 AM
  3. Why won't my phone turn on?
    By Windows Central Question in forum Nokia Lumia 520
    Replies: 1
    Last Post: 11-10-2015, 10:29 PM
  4. Check out an artist's perspective on the Surface Pro 4
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-10-2015, 08:30 PM
  5. Win 10 on Lumia 530
    By BareMig no in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 11-10-2015, 08:21 PM
LINK TO POST COPIED TO CLIPBOARD