1. skt_diaz's Avatar
    wp_ss_20151129_0001.jpgIn battery usage, the phone app is showing 100% usage, even though i have only made a few calls lasting about 5mins each. I use other apps more often. Does Anyone know why this is happening? I tried restarting my phone, still the same,thing.
    11-29-2015 03:38 AM
  2. Joseph Ng95's Avatar
    I had it as well for a while but just leave it. It doesn't affect your phone in any way. It's just a glitch in the app. After a while the battery saver app will be like normal again and not showing 100% usage for phone hahahaha
    libra89 likes this.
    11-29-2015 04:26 AM
  3. skt_diaz's Avatar
    My battery does seem to drop quickly by 5-8% in a few mins , even though my phone was just lying on the table.
    11-29-2015 05:58 AM
  4. Joseph Ng95's Avatar
    Hmmm.. Maybe its a more serious problem. Have you tried doing a soft reset by holding down the power button for 10 seconds?
    11-29-2015 01:13 PM
  5. skt_diaz's Avatar
    Hmmm.. Maybe its a more serious problem. Have you tried doing a soft reset by holding down the power button for 10 seconds?
    Isn't it power โž• volume down button for 10secs? I did this anyway and it
    Seemed to work, battery doesn't drain that much now. Feels as if i put in a new battery :)
    11-30-2015 10:59 PM
  6. Joseph Ng95's Avatar
    Hahaha I usually hold down the power button. Holding down the power and volume up button is to enter recovery mode which is also okay but I wouldn't recommend doing so much. But im glad its fixed for you ๐Ÿ˜‚๐Ÿ˜‚
    12-01-2015 03:47 AM

Similar Threads

  1. Facebook App/Crash issue
    By WPCentral Question in forum Ask a Question
    Replies: 4
    Last Post: 11-30-2015, 02:27 AM
  2. White noise app
    By karan25i in forum Ask a Question
    Replies: 0
    Last Post: 11-29-2015, 12:02 AM
  3. App gap? remember...
    By Geo Hutchings in forum General Phone Discussion
    Replies: 4
    Last Post: 11-28-2015, 11:31 PM
LINK TO POST COPIED TO CLIPBOARD