1. Windows Central Question's Avatar
    Hi to everyone

    Any one notice 10586.11 build after reset via setting menu,my phone is not connected in PC via USB Cable always it shows "Device is charging slowly"...

    pls help me to sort it out....
    12-07-2015 10:52 PM
  2. Wole Oyeniran's Avatar
    I have exactly the same problem on 10.0.10586.29 on my Lumia 1520. It has been a serious bother, the only change was the software update, was working perfectly before.

    I cannot even revert to 8.1 because of this issue!
    12-17-2015 08:21 AM
  3. Clemzo39's Avatar
    Same problem

    Did you manage to find a solution to this problem?

    Posted via the Windows Central App for Android
    12-17-2015 07:45 PM
  4. Neeraj Maheshwari's Avatar
    Same issue for me on 640XL. 'Insider' app shows charging is at 15%. Does it show the same for all of you?
    01-08-2016 10:21 PM
  5. ajayden's Avatar
    Lol. This feature has been on Lumia 1520 and other phones from W8.1. This was introduced as a feature to notify user if their mobiles are charging slowly.

    This happens due to the following scenarios:
    1) An USB cable that is not connecting properly to the phone or PC (a faulty USB cable)
    2) Using a charger that doesn't provide enough power/amps to quickly charge your phone

    However, if you really want to switch off this feature on Windows Mobile 10, you can use the following steps:
    1) Go to Settings
    2) Select Devices
    3) Select USB
    4) Turn off "Notify me if mobile is charging slowly over USB"

    That's it. You wont see the message.

    Below is a screenshot of the option in Settings
    usb-charging.jpg
    01-08-2016 10:56 PM
  6. Abhinayan David's Avatar
    But this won't resolve the issue, right? It will only disable the message but the device will charge slowly only.
    I'm facing the similar issue for Lumia 640 with Build: 10586.63. Even though I'm using the original charger but this problem is persisting and yes, I've tried other chargers as well!

    Any solution to this issue?
    01-11-2016 11:34 PM
  7. ajayden's Avatar
    But this won't resolve the issue, right? It will only disable the message but the device will charge slowly only.
    I'm facing the similar issue for Lumia 640 with Build: 10586.63. Even though I'm using the original charger but this problem is persisting and yes, I've tried other chargers as well!

    Any solution to this issue?
    there is only 3 possible ways to check this:
    1) Get phone replacement
    2) change to another charger (which you have done)
    3) Change the OS and see.
    01-13-2016 06:34 AM

Similar Threads

  1. Replies: 2
    Last Post: 12-09-2015, 11:05 PM
  2. Lumia 950 in Japan, will it work?
    By Hoku001 in forum Microsoft Lumia 950
    Replies: 3
    Last Post: 12-09-2015, 03:52 PM
  3. Please convince me to stay with with Windows Phone
    By sburak in forum Windows 10 Mobile
    Replies: 15
    Last Post: 12-08-2015, 02:34 AM
  4. When will I receive Windows 10 free update on my Lumia 435 in Pakistan?
    By mfarooqbutt99 in forum Microsoft Lumia 435
    Replies: 1
    Last Post: 12-07-2015, 09:26 PM
  5. WP8 apps on HTC One M8 are not working properly, what can I do?
    By Windows Central Question in forum HTC One (M8) for Windows
    Replies: 0
    Last Post: 12-07-2015, 07:44 PM
LINK TO POST COPIED TO CLIPBOARD