1. Windows Central Question's Avatar
    Hello all. The title sort of explains it! At my company I have a few users that can use the Wireless adapter option (NOT the app) to connect to a Samsung TV that we have in a conference room. However there is one user who cannot. What ends up happening is this:

    Swipes on the right side of the screen and selects Devices > Project (I think this is the order) and then it scans for the TV. It finds it just fine and you can even attempt to connect. The TV recognizes the device just fine. Then the screen flashes black on both the SP3 and TV like it is connecting and even makes the new device noise from the SP3. After the flashing black screen, the TV returns to the Microsoft wireless display adapter, gray, waiting screen while the SP3 is back to where it was originally.

    So in short, it's trying to connect and then for some reason failing. Ideas? All windows updates are installed.

    We need to get this to work without using the specific app from the app store. I don't see a need to anyway since other users can do this without the app.
    12-11-2015 03:38 PM
  2. DaveR12's Avatar
    I have this same problem, but haven't had a chance to do any extensive troubleshooting yet. The only difference with the problem SP3 in our office, is that it has iTunes installed along with Apple Update and a few other Apple programs that are added because of iTunes. I killed all of the Apple programs with Task Manager and was able to connect, but haven't taken the time yet to pin down which one might be the cause.

    I hope maybe this info points you in the right direction.
    12-11-2015 03:50 PM
  3. midnightfrolic's Avatar
    If you have not done so already, use the Wireless Display Adapter app to update the adapter itself. Try different hdmi port. Make sure the SP3 is updated.

    Check to make sure the SP3 is set to mirror the display to the WDA.
    12-11-2015 04:40 PM
  4. DaveR12's Avatar
    All 3 of our WDAs are updated as well as all 6 of our SP3s. Only one SP3 has the problem described by the OP and it has the same problem on all 3 WDAs.
    12-11-2015 04:48 PM

Similar Threads

  1. Struggling to send/receive texts and phone calls?
    By Adam Chapman1 in forum Microsoft Lumia 950 XL
    Replies: 3
    Last Post: 12-12-2015, 10:10 AM
  2. Any way to sync one drive to phone storage?
    By Jon Snyder in forum Windows 10 Mobile
    Replies: 1
    Last Post: 12-11-2015, 03:56 PM
  3. Lumia Icon randomly switches to headphone mode
    By andreasjr in forum Nokia Lumia Icon
    Replies: 0
    Last Post: 12-11-2015, 03:24 PM
  4. Gearbox Software opens new Quebec City office to expand game development
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-11-2015, 03:20 PM
  5. I lost my email contacts when switching to Windows 10
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-11-2015, 02:52 PM
LINK TO POST COPIED TO CLIPBOARD