1. WPCentral Question's Avatar
    My sound was working perfectly. Added latest automatic update last night, had all those extremely irritating Edge messages which lasted forever (someone should be fired for that), then found that my sound no longer works. Zero. Nada.
    12-18-2015 02:14 PM
  2. wpn00b's Avatar
    My sound was working perfectly. Added latest automatic update last night, had all those extremely irritating Edge messages which lasted forever (someone should be fired for that), then found that my sound no longer works. Zero. Nada.
    That happened to me after the prior update. I reinstalled my sound driver and it works again. I've always had trouble with my sound card though, so it didn't surprise me... I always have the latest driver version(c-media) on my external drive.
    12-18-2015 02:16 PM

Similar Threads

  1. How's the Lumia 735 with Windows 10 Mobile?
    By Clockwork_Mechanic in forum Windows 10 Mobile
    Replies: 3
    Last Post: 01-05-2016, 01:10 PM
  2. Site unusable on Surface 3 - Windows 10 - Edge
    By pwrof3 in forum Site Feedback & Help
    Replies: 7
    Last Post: 12-21-2015, 10:43 PM
  3. How to disable Action Center in Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 12-18-2015, 11:10 PM
  4. New 2nd hand sp3 lost windows 10 upgrade step
    By Beatifictatter in forum Windows 10
    Replies: 2
    Last Post: 12-18-2015, 02:40 PM
  5. What update will come to Windows10 for the Microsoft Lumia 540 phone?
    By Windows Central Question in forum Microsoft Lumia 540
    Replies: 1
    Last Post: 12-18-2015, 12:09 PM
LINK TO POST COPIED TO CLIPBOARD