1. Windows Central Question's Avatar
    Whenever I click the Windows Store icon, this message keeps on appearing, "Element not found." I clicked it several times already, but the message keeps on appearing. Before this happened, I've encountered a problem on my laptop. White bubbles keep appearing, disabling me to use my laptop properly. And then it opens folders and apps by itself which the only solution I could do is turn it off, long pressing the power button. Just now, I was able to disable the touchscreen on my laptop and use it again. But when I clicked the Windows Store icon, this message appeared, "Element not found." I urgently need to install an app from Windows Store but I can't open it. What can I do to fix this problem? Thank you.
    12-27-2015 10:00 PM
  2. Muddas's Avatar
    which windows version you are using??

    Posted via the Windows Central App for Android
    12-28-2015 06:09 AM

Similar Threads

  1. [UWP] [APP] Sort My Stuff !
    By Paolo Ferrazza in forum App Spotlight
    Replies: 15
    Last Post: 09-19-2016, 03:52 PM
  2. Is the 6tag live tile not working?
    By sailorboi88 in forum Windows Phone Apps
    Replies: 4
    Last Post: 12-31-2015, 10:52 AM
  3. Just got Band 2! Can you pair both Band 1 and 2 to same phone?
    By onlysublime in forum Microsoft Band & Band 2
    Replies: 2
    Last Post: 12-28-2015, 03:17 AM
  4. Why is the top bar blinking?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-27-2015, 08:20 PM
LINK TO POST COPIED TO CLIPBOARD