1. Windows Central Question's Avatar
    Can't send text messages. Have to switch cellular settings from 3G to Let.
    01-16-2016 09:46 AM
  2. TechFreak1's Avatar
    If only you told us what your network operator was, some of us could have just looked it up for you. But since you haven't your going to have to join to get it (in this thread - to avoid double posting :) ).
    01-16-2016 09:49 AM
  3. RumoredNow's Avatar
    There are two answers at least. I can see two avenues for that question.


    Where can you examine the MMS APN on your phone? Settings > cellular + SIM > SIM settings > toggle "Manual Internet APN" to ON > edit MMS APN


    Where can you find the setting you need to configure your MMS APN? One method is through your carrier website. Alternately, use this site to find you country and carrier then use the values they provide by tapping "edit MMS APN" then inputting the values into the fields and selecting "save": World Wide Mobile Phone Settings


    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread... Please see this link for instructions on how to join Windows Central.
    TechFreak1 likes this.
    01-16-2016 12:26 PM

Similar Threads

  1. Replies: 2
    Last Post: 01-16-2016, 12:31 PM
  2. Replies: 1
    Last Post: 01-16-2016, 11:49 AM
  3. Why isn't my laptop playing my CD?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-16-2016, 09:52 AM
  4. How can I turn off the password request on startup?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-16-2016, 09:50 AM
  5. Replies: 1
    Last Post: 01-16-2016, 09:29 AM
LINK TO POST COPIED TO CLIPBOARD