Is there a way to force update to a new build?

Printable View