1. Jackson Ombati's Avatar
    Please help. I have currently the latest build of windows 10586.71 on my Lumia 435 dual but I have experienced a few issues not experienced in build.63 (which was the best build so far)
    1. Poor wifi and data connections. Sometimes I get interrupted connections even if I have full signal strengths.
    2. Phone getting off when I try to make a call. This happened once.
    3. Some apps crashes when I try to open/launch them. I had to completely uninstall and reinstall them, to open. Also note that more than 6 apps have been affected.
    4.Getting difficult to download some apps from the store, (whether on WiFi or using data bundles) most those I have previously uninstalled due to #3 above. The system still shows that they are available on phone even if I had uninstalled them and restarted the phone!😥 l never experienced this on the previous builds I.e builds .29, .36 or .63
    5. Worst of all, the notification centre shows I have 'new message notifications' . If I try to open/ touch on the notification, the phone freezes up to 30 seconds. This have happened a few times. 3 times so far.

    ANY SUGGESTIONS ON HOW TO SORT OUT THIS?

    PLEASE PLEASE HELP!

    kind regards,
    Jackson.
    02-10-2016 11:26 AM
  2. Chintan Gohel's Avatar
    Please help. I have currently the latest build of windows 10586.71 on my Lumia 435 dual but I have experienced a few issues not experienced in build.63 (which was the best build so far)
    1. Poor wifi and data connections. Sometimes I get interrupted connections even if I have full signal strengths.
    2. Phone getting off when I try to make a call. This happened once.
    3. Some apps crashes when I try to open/launch them. I had to completely uninstall and reinstall them, to open. Also note that more than 6 apps have been affected.
    4.Getting difficult to download some apps from the store, (whether on WiFi or using data bundles) most those I have previously uninstalled due to #3 above. The system still shows that they are available on phone even if I had uninstalled them and restarted the phone! l never experienced this on the previous builds I.e builds .29, .36 or .63
    5. Worst of all, the notification centre shows I have 'new message notifications' . If I try to open/ touch on the notification, the phone freezes up to 30 seconds. This have happened a few times. 3 times so far.

    ANY SUGGESTIONS ON HOW TO SORT OUT THIS?

    PLEASE PLEASE HELP!

    kind regards,
    Jackson.
    best solution is to install the new build that came out a few hours ago: 10586.107.
    02-11-2016 03:36 AM
  3. Jackson Ombati's Avatar
    I have successfully installed .107 .no more issues so far. Thanks
    Chintan Gohel likes this.
    02-12-2016 11:00 AM

Similar Threads

  1. Unlocked HP Laptop stuck in narrator mode, how can I get it out of it?
    By Windows Central Question in forum HP Spectre x360
    Replies: 1
    Last Post: 02-11-2016, 10:55 AM
  2. Why is my Surface Pro 4 refusing me to sign in?
    By Andy Tang2 in forum Microsoft Surface Pro 4
    Replies: 1
    Last Post: 02-10-2016, 03:59 PM
  3. Replies: 5
    Last Post: 02-10-2016, 02:20 PM
  4. Phone contacts in Skype - big issue
    By AV2RY in forum Windows Phone 8.1
    Replies: 0
    Last Post: 02-10-2016, 11:04 AM
  5. The best cheap Windows 10 laptops
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-10-2016, 10:42 AM
LINK TO POST COPIED TO CLIPBOARD