1. Windows Central Question's Avatar
    So I applied the latest update and as noted in the issues log it did indeed affect my HyperV switch, so I ran the command described:
    netcfg -d

    One of the notes associated with this is that if you see any errors, re-run the command until it passes.
    Well I'm getting the error:
    ERROR NetSetupDeleteObject on MUX= 0x80070057
    ERROR NetSetupCommit = 0x80071a46 (repeated twice)

    I have tried running this from safe mode command line and running the command MANY times in succession, but with no luck.

    I do note that in Device Manager, the adapter is found and then lost over and over. Driver re-installation has not helped either.
    My google-fu has failed me on this one; any help from you guys??
    02-23-2016 02:46 AM

Similar Threads

  1. Has the 'Me' tile gone in Win 10 Mobile?
    By FredBloggs007 in forum Windows 10 Mobile
    Replies: 3
    Last Post: 02-23-2016, 06:52 PM
  2. Fixed brightness on L630,10.10586.71
    By Malhar Deshmukh in forum Windows 10 Mobile
    Replies: 1
    Last Post: 02-23-2016, 10:35 AM
  3. Windows Central for Windows 10 update rolling out with scrolling fix, new features
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-22-2016, 03:50 PM
  4. [Real Users] My Lenovo ThinkPad X1 Review
    By RumoredNow in forum Lenovo ThinkPad X1
    Replies: 0
    Last Post: 02-22-2016, 12:30 PM
  5. [Real Users] My Lenovo Yoga 900 or 900S Review
    By RumoredNow in forum Lenovo Desktops, Laptops & Tablets
    Replies: 0
    Last Post: 02-22-2016, 12:27 PM
LINK TO POST COPIED TO CLIPBOARD