1. AndyCalling's Avatar
    I'm typing this on the old version of the app. I have installed W10 release version on my L930 because it had been wiped anyway due to mic repairs, so I may as well try it. Full hard reset after installing the OS and the updates, of course I then installed the new WC app. Problem is, when I go to the login option on the left menu the login screen flashes past so quickly I don't get chance to swipe up and hit the login button. I have tried many times. The app just completely closes far too quickly for me to respond. If I install this, the old version of the app, I can log in fine.

    Any tips on how to get the new app to login? Any way to slow down the disappearing login screen a little so I have chance to hit the login button? Thanks.
    Wam1q likes this.
    03-18-2016 07:19 AM
  2. abhishek singh21's Avatar
    I'm typing this on the old version of the app. I have installed W10 release version on my L930 because it had been wiped anyway due to mic repairs, so I may as well try it. Full hard reset after installing the OS and the updates, of course I then installed the new WC app. Problem is, when I go to the login option on the left menu the login screen flashes past so quickly I don't get chance to swipe up and hit the login button. I have tried many times. The app just completely closes far too quickly for me to respond. If I install this, the old version of the app, I can log in fine.

    Any tips on how to get the new app to login? Any way to slow down the disappearing login screen a little so I have chance to hit the login button? Thanks.
    on my side when i attempt to log in from the hamburger menu the app exits to the start screen. no workaround yet.
    03-18-2016 07:24 AM
  3. AndyCalling's Avatar
    I have just realised this is a thing due to UserVoice. I thought it was just me as WifiSense also fails (just displays a white screen) when trying to log in to Facebook sharing.
    03-18-2016 08:41 AM
  4. fpetro22's Avatar
    Same here. Haven't been able to log in for several days now. L640 running WM10 10.0.10586.164
    03-18-2016 11:43 AM

Similar Threads

  1. windows 10 from windows 8.1
    By Arnab Banerjee2722 in forum Windows 10 Mobile
    Replies: 5
    Last Post: 07-12-2016, 12:25 PM
  2. Replies: 5
    Last Post: 04-12-2016, 03:19 AM
  3. Replies: 2
    Last Post: 03-19-2016, 02:32 AM
  4. 512mb Windows Phone devices will not get Windows 10 Moble.
    By DavidinCT in forum Windows 10 Mobile
    Replies: 1
    Last Post: 03-18-2016, 06:53 AM
  5. Maps for Windows 10 Mobile updated with new drive mode, cleaner UI and better search
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-18-2016, 06:42 AM
LINK TO POST COPIED TO CLIPBOARD