1. Windows Central Question's Avatar
    For the past month or so I have been having a problem where anytime I plug the computer to the ac it lags. Videos cannot play they are pixelated while audio is broken. The browser becomes unresponsive and explorer is almost impossible to use. The issue happens over about 20mins period then functiongoes back to norna. If I unplug it goes almost immediately. I have tried system restore, latest updates.clean boot. Uninstalling graphic driver update without success. Microsoft is not helping so here I am. Any ideas
    03-23-2016 03:29 PM
  2. gpobernardo's Avatar
    Have you checked power management options? Inspect the processor power management settings.

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    RumoredNow likes this.
    03-23-2016 04:24 PM

Similar Threads

  1. Acer will show off what's next for the company in NYC on April 21
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-23-2016, 02:30 PM
  2. How can I install third party apps on my Windows 10?
    By Windows Central Question in forum Applications
    Replies: 2
    Last Post: 03-23-2016, 02:29 PM
  3. How do I fix scaling issues on Lumia 640 Xl with Windows 10 Mobile
    By lamblumo in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 03-23-2016, 02:26 PM
  4. Replies: 0
    Last Post: 03-23-2016, 02:20 PM
  5. Order your limited Clippy T-Shirt and help support Windows Central!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-23-2016, 02:11 PM
LINK TO POST COPIED TO CLIPBOARD