1. Nathanael Lusk's Avatar
    I just upgraded to Windows 10 Mobile last night and I'm on the Insider Release Preview. I also just got the latest build. Before the latest build was installed, I noticed that my LTE was not working at all. I can't send pics or get on any type of internet on LTE. But on the notification/action center, it says there's LTE. Can someone help here?
    05-13-2016 11:29 AM
  2. ML10's Avatar
    Hey I had the same issue. I did everything to avoid a hard reset but came to no avail; I had to reset. It kept saying I had no internet connection even though I have a data plan.

    I tried messing with sim settings, internet sharing, airplane mode, turning cell data on/off, removing sim and reinserting it, etc. Nothing worked.

    Sent from my awesome 640 on Windows 10
    05-13-2016 04:25 PM
  3. Nathanael Lusk's Avatar
    Yeah I did the same thing. Works fine now!
    Chintan Gohel likes this.
    08-30-2016 03:09 PM

Similar Threads

  1. Microsoft working to change the way you store and experience 'digital memories'
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 05-27-2016, 03:02 PM
  2. App downloads get stuck in pending on Windows phones. Where is the real fix?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-13-2016, 03:06 PM
  3. Can HP Stream 7 tablet upgrade to Windows 10?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-13-2016, 12:34 PM
  4. You-Doo will now serve up location-based to-do lists on Windows 10 PC and Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-13-2016, 11:00 AM
  5. Misfit snags new look and support for Windows 10 PC and Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-13-2016, 10:30 AM
LINK TO POST COPIED TO CLIPBOARD