1. Rob Reynolds's Avatar
    Hi guys. Having a problem with playback on Groove. When i select something to play, I'm not getting any sound through headphones or on phone. Volume is turned up and all other sounds seem to be working including watching you tube. Can anyone help??
    06-22-2016 07:47 AM
  2. Chintan Gohel's Avatar
    Hi guys. Having a problem with playback on Groove. When i select something to play, I'm not getting any sound through headphones or on phone. Volume is turned up and all other sounds seem to be working including watching you tube. Can anyone help??
    check for app updates
    Also check for OS updates
    And lastly, try a restart
    06-22-2016 07:55 AM
  3. Rob Reynolds's Avatar
    Done all of those but no luck. (installed a update for Groove yesterday)
    06-22-2016 08:02 AM
  4. Chintan Gohel's Avatar
    Done all of those but no luck. (installed a update for Groove yesterday)
    either wait for another app update or an OS update
    06-22-2016 10:52 AM
  5. jmshub's Avatar
    Very odd. Does it happen for all the songs you've got in Groove Music, or just one particular song? Are you listening to songs through the Groove Pass, or are these MP3 files that you own that you transferred to your phone?
    06-22-2016 11:37 AM
  6. Rob Reynolds's Avatar
    Seems to happen to every song I try to play. I have also downloaded another media player and that is working fine.
    06-22-2016 11:43 AM
  7. don4law's Avatar
    I am having this same problem on Lumia 950xl. Everything has been working ok, just stopped playing out of headphones or speaker phone. Sound for everything else works fine. I've Reid different headphones, app update, am on Redstone, restart. Nothing has worked. Anyone else having similar issues? Fix?
    08-08-2016 09:06 PM
  8. slivovica's Avatar
    Same problem here. L950 DS, redstone, fast ring insider. Soft reset does not solve my problem. Other apps are OK. The problem started yesterday, until then everything was fine.
    08-09-2016 12:57 AM

Similar Threads

  1. MMS with Windows 10 on non verizon network
    By Iain_S in forum Nokia Lumia Icon
    Replies: 1
    Last Post: 06-24-2016, 09:11 AM
  2. Changing microSD cards with apps already installed on it?
    By real0395 in forum Microsoft Lumia 950 XL
    Replies: 5
    Last Post: 06-22-2016, 12:38 PM
  3. Cortana Only Works with One of the 2 Accounts.
    By gamo62 in forum Windows 10 Insider Preview
    Replies: 1
    Last Post: 06-22-2016, 08:57 AM
  4. A glimpse at the future of Minecraft with Microsoft Studios
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-22-2016, 06:11 AM
  5. Drawful 2 will spice up your party with custom inside jokes, prompts, and more
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-22-2016, 03:42 AM
LINK TO POST COPIED TO CLIPBOARD