1. Windows Central Question's Avatar
    I just recently build a gaming pc. I have an 2tb Seagate HDD and I am running Windows 10 Pro OEM. My problem is that every time I start up the computer it boots to the Windows 10 lockscreen fine. I can unlock it fine --- if I do it within 30 seconds of the boot success. When I do unlock it in time, it works fine for about 45 seconds until everything stops responding. Safe Mode won't even launch without the PC freezing. Even Windows File Explorer and the taskbar stop responding when the pc starts up. I've tried reinstalling Windows but it says that the drive is locked. I did end up getting past the locked drive screen but now it says that a partition on my hard drive has been emptied (I forget the exact word) and therefore, it can't access the Windows boot options. That is odd because in the My PC part of Windows Explorer it says that I still have 1.71 TB of storage left on my HDD. I've tried everything I could find online and Windows 10 still doesn't work. I've looked up how to unlock it but every time I try it, the computer just stops responding. I am still able to move the mouse, but I can't click or type. I am sure I built it correctly because it worked fine two days ago. The errors have been happening about for about two days after I built it until I hit a Home Run in R.B.I. Baseball 2016. I don't yet have a WiFi adapter so I have been downloading everything to a USB flash drive and copying it to the PC. I am not able to run the Windows 10 install media that I have on a flash drive. When I do, it freezes whenever I click on any option. I know it's not a virus because Avast Free Edition doesn't detect anything. I ran a full Avast scan and the only thing found was a bunch of performance errors. I clicked on "Solve All Problems" but that was when the time until not responding was changed from 3 minutes to 30 seconds. It froze as soon as I clicked on Solve Problems. If anyone could just suggest some ideas that would help, I would appreciate that so much. Thanks.
    07-04-2016 02:32 PM
  2. ven07's Avatar
    Just wondering.. can you remove avast or turn it off and check if the issues still persist?

    Please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    07-04-2016 03:07 PM
  3. Zach Stearns's Avatar
    THANK YOU SO SO SO SO MUCH!!!

    That fixed the problem instantly! THANK YOU!!!
    Chintan Gohel likes this.
    07-04-2016 03:40 PM
  4. Zach Stearns's Avatar
    I take that back. It was delayed for 5 minutes but then the problem reappeared.
    ven07 likes this.
    07-04-2016 03:42 PM
  5. ven07's Avatar
    Did you remove avast or just turn it off? did you check if the processes were killed off?

    Might not be as simple as this,but sometimes w10 doesn't play nice with avprograms
    07-04-2016 03:47 PM
  6. ven07's Avatar
    Also which build are you currently on?
    07-04-2016 03:48 PM
  7. Zach Stearns's Avatar
    I had just turned it off. I'll try to uninstall it. I'll let you know how it turns out.
    ven07 and Chintan Gohel like this.
    07-04-2016 04:03 PM

Similar Threads

  1. PC restarting when installing windows 10 insider build 14366
    By Pathum Wijayasooriya in forum Windows 10
    Replies: 2
    Last Post: 07-04-2016, 01:42 PM
  2. No pictures or group text after Windows 10 upgrade
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-04-2016, 11:16 AM
  3. You can save an additional 10% at the Dell Outlet right now!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-04-2016, 10:20 AM
  4. Tweetium Windows 10 update adds support for Feedback Hub links
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-04-2016, 10:20 AM
LINK TO POST COPIED TO CLIPBOARD