1. Windows Central Question's Avatar
    i have a microsoft lumia 535 bought a year ago. Recently I repaired it as the screen went black after it fell down on ground (not from a extreme height ..might be 1 m ). As i entered my sim card its showing no service ,i switched off my device and started again but still no service. I took out the sim and re-inserted it but there was no change at all. I even did the factory settings but still there is no single bar in the network icon. It has been like these for 5 days and more . When i inserted the same sim card on other phone it worked well. any suggestions , help !!
    07-25-2016 03:05 AM
  2. Maurizio Troso's Avatar
    i have a microsoft lumia 535 bought a year ago. Recently I repaired it as the screen went black after it fell down on ground (not from a extreme height ..might be 1 m ). As i entered my sim card its showing no service ,i switched off my device and started again but still no service. I took out the sim and re-inserted it but there was no change at all. I even did the factory settings but still there is no single bar in the network icon. It has been like these for 5 days and more . When i inserted the same sim card on other phone it worked well. any suggestions , help !!
    SIM slot damaged!
  3. Maurizio Troso's Avatar
    i have a microsoft lumia 535 bought a year ago. Recently I repaired it as the screen went black after it fell down on ground (not from a extreme height ..might be 1 m ). As i entered my sim card its showing no service ,i switched off my device and started again but still no service. I took out the sim and re-inserted it but there was no change at all. I even did the factory settings but still there is no single bar in the network icon. It has been like these for 5 days and more . When i inserted the same sim card on other phone it worked well. any suggestions , help !!
    SIM slot damaged!
    07-25-2016 04:01 AM
  4. Chintan Gohel's Avatar
    i have a microsoft lumia 535 bought a year ago. Recently I repaired it as the screen went black after it fell down on ground (not from a extreme height ..might be 1 m ). As i entered my sim card its showing no service ,i switched off my device and started again but still no service. I took out the sim and re-inserted it but there was no change at all. I even did the factory settings but still there is no single bar in the network icon. It has been like these for 5 days and more . When i inserted the same sim card on other phone it worked well. any suggestions , help !!
    if your phone is under warranty, try getting it repaired

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    07-25-2016 04:25 AM
  5. RumoredNow's Avatar
    Check the connector between the motherboard and the daughterboard that houses the antenna.
    Chintan Gohel likes this.
    07-25-2016 02:03 PM

Similar Threads

  1. Old network stills shows up: Why is this this?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-25-2016, 01:59 PM
  2. Replies: 3
    Last Post: 07-25-2016, 03:21 AM
  3. Why does my windows 10 has missing icons and thumbnails?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-25-2016, 01:08 AM
  4. [Help] Screen is not cracked but it shows nothing but black?
    By lumia540user in forum Ask a Question
    Replies: 3
    Last Post: 07-24-2016, 11:20 PM
  5. Today's Xbox One Preview build brings fixes to My Games and Apps with Gamertag changes
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-24-2016, 07:20 PM
LINK TO POST COPIED TO CLIPBOARD