1. Windows Central Question's Avatar
    I turned on my computer today to find that everything is HUGE. The login screen is huge, the desktop icons are huge, Cortana is huge. Honestly, it looks like the visually impaired might use this computer because everything is triple the size it usually is. I have no idea what is going on. My first thought was to turn it off and on again but that didn't work and, with fixing computer problems, that's as far as my knowledge goes. I'm really at a loss here and would appreciate any help.
    07-28-2016 02:54 PM
  2. mark McWilliams's Avatar
    In the settings there is one called ease of access then go into text size that might help then there's another setting in the display setting that changes the size of everything you might wanna check that

    Posted via the Windows Central App for Android
    07-28-2016 03:20 PM
  3. Chintan Gohel's Avatar
    I turned on my computer today to find that everything is HUGE. The login screen is huge, the desktop icons are huge, Cortana is huge. Honestly, it looks like the visually impaired might use this computer because everything is triple the size it usually is. I have no idea what is going on. My first thought was to turn it off and on again but that didn't work and, with fixing computer problems, that's as far as my knowledge goes. I'm really at a loss here and would appreciate any help.
    check in settings for display scaling options - set it to a low value
    Also check what resolution has been selected for the screen

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    07-28-2016 11:52 PM
  4. AlexxX0811's Avatar
    Juss double tap anywhere on screen.. Might be you'd enabled zooming. It can happen when your phone is in pocket without lock. Simply double tap two fingers, it will adjust to 0% zooming.
    07-29-2016 12:03 AM
  5. Chintan Gohel's Avatar
    Juss double tap anywhere on screen.. Might be you'd enabled zooming. It can happen when your phone is in pocket without lock. Simply double tap two fingers, it will adjust to 0% zooming.
    the OP mentioned a pc, not a phone
    07-29-2016 12:22 AM
  6. jairosoft's Avatar
    Dear fellow Windows Central visitors,
    I got was is described in thread, I believe, after a recent update to Windows 10, on my Lumia 950XL. And I was hoping what was suggested here would help. So I went to Ease of Access, and it does look like it had been changed there, although I don't recall me changing it intentionally, and immediately after sliding it down to the left, it did help all around in the settings area, and in the Start page where my live tiles are, and on web pages.

    But I just noticed that when I go back to the display configuration page of settings, at its lowest range it can only go to 250% where I would expect it to be I assume would be at 100%. And on my Nokia Lumia it's set at 250% but I can slide it down farther and allows a minimum setting of 175%, perhaps that was determined as the lowest for that kind of phone for best looks. Anyway, it was odd that my ease of access settings were changed without my intention after a Windows update.

    Okay, now I am going to apply [the farthest to the left setting for size of text] and restart to see what it looks like. It didn't affect anything because I suppose that was what it was set for in the first place for my Lumia 950XL.

    Perhaps I am overreacting, and the that was suggested go to Ease of Access, worked for me.
    Chintan Gohel likes this.
    08-18-2016 04:21 PM
  7. jairosoft's Avatar
    Worked for me. My setting was made without my approval or intent, after a Windows update on my Lumia 950XL, so I was wondering if it was a bug, but looks like sliding the Ease of Access setting to the 100% fixed it for me. Thanks mark.
    08-18-2016 04:25 PM
  8. Chintan Gohel's Avatar
    Worked for me. My setting was made without my approval or intent, after a Windows update on my Lumia 950XL, so I was wondering if it was a bug, but looks like sliding the Ease of Access setting to the 100% fixed it for me. Thanks mark.
    a lot of settings seemed to change with the AU update. Others reported seeing that most apps were turned off from running in the background
    08-19-2016 05:44 AM

Similar Threads

  1. Why is my WhatsApp gallery not showing the thumbnails?
    By JoseAriasArroyo in forum Windows 10 Mobile
    Replies: 5
    Last Post: 07-29-2016, 02:29 PM
  2. Why have I lost my webcam?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-28-2016, 11:45 PM
  3. what is this error code?
    By chris Fagan in forum Windows 10
    Replies: 1
    Last Post: 07-28-2016, 12:41 PM
  4. Triggerheart Exelica is the latest addition to the Xbox One backwards compatibility list
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-28-2016, 11:30 AM
  5. DOOM is about to get a ton more content, and here's what's coming
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-28-2016, 11:11 AM
LINK TO POST COPIED TO CLIPBOARD