1. DaveIC's Avatar
    I posted this a bit ago but didn't make myself clear. I started Backup, it asked me to set my parameters, which I did, but I didn't select them correctly. Now, when I start the backup, it does not give me the option to reset them but only allows me to run the backup with the already set parameters. How can I get backup to go back to the beginning and let me start over and reset the parameters again?
    08-03-2016 09:49 AM
  2. Chintan Gohel's Avatar
    I posted this a bit ago but didn't make myself clear. I started Backup, it asked me to set my parameters, which I did, but I didn't select them correctly. Now, when I start the backup, it does not give me the option to reset them but only allows me to run the backup with the already set parameters. How can I get backup to go back to the beginning and let me start over and reset the parameters again?
    remove that backup and try it again.
    08-04-2016 12:43 AM

Similar Threads

  1. Does anyone have the mute sound problem W10 Ann. Update?
    By Windows Central Question in forum Ask a Question
    Replies: 6
    Last Post: 08-23-2016, 05:22 AM
  2. Replies: 1
    Last Post: 08-04-2016, 12:38 AM
  3. Edge cannot open a blank tab under latest win10
    By Windows Central Question in forum Ask a Question
    Replies: 6
    Last Post: 08-03-2016, 07:42 AM
  4. why does my system memory keep on piling up?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-03-2016, 07:01 AM
  5. lumia 650 screen flikering,flashing is that OS problem or hardwear problem
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-03-2016, 04:42 AM
LINK TO POST COPIED TO CLIPBOARD