1. Windows Central Question's Avatar
    Recently acquired a nice, but used Dell VP 8. When it sleeps, the clock stops. When I put it back in use, it shows the time it went into sleep mode. I've changed the sync options, tried to set the time manually, and every other thing I can think of. It loses time even when charging. Happens in either 8.1 or 10. I suspect the CMOS battery, but if anyone has any other ideas, I'm all ears. If it is the CMOS, where is it? Couldn't find it on any searches.
    Chintan Gohel likes this.
    08-03-2016 11:29 AM
  2. Maurizio Troso's Avatar
    Recently acquired a nice, but used Dell VP 8. When it sleeps, the clock stops. When I put it back in use, it shows the time it went into sleep mode. I've changed the sync options, tried to set the time manually, and every other thing I can think of. It loses time even when charging. Happens in either 8.1 or 10. I suspect the CMOS battery, but if anyone has any other ideas, I'm all ears. If it is the CMOS, where is it? Couldn't find it on any searches.
    CMOS battery. Only that. Check google some tutorials via pics
    Chintan Gohel likes this.
    08-03-2016 11:47 AM
  3. Steve Moore2's Avatar
    Yeah, I've been Googling tutorials for several hours. I've opened it up and removed the mother board. I sure don't see anything that looks like a typical cmos battery.
    08-03-2016 05:13 PM
  4. Maurizio Troso's Avatar
    Yeah, I've been Googling tutorials for several hours. I've opened it up and removed the mother board. I sure don't see anything that looks like a typical cmos battery.
    Fear it's soldered under another upper component, bad thing
    08-04-2016 04:48 AM

Similar Threads

  1. Why have my emails all of a sudden stopped coming in, other than a random one.
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-03-2016, 05:52 AM
  2. How prevent sp4 going to sleep
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-03-2016, 04:52 AM
  3. Can I servie my phone without bill during warranty period
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-03-2016, 04:41 AM
  4. my internet disconnects everytime my computer goes to sleep
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-03-2016, 01:16 AM
  5. Replies: 1
    Last Post: 08-03-2016, 01:00 AM
LINK TO POST COPIED TO CLIPBOARD