The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Windows Central Question's Avatar
    I the 1520 and it was working fine now if I use it more the 5 minutes it shuts off even if the battery is full and it gets hot. After a few minutes I plug it in and it works fine what can I do?
    08-13-2016 12:55 AM
  2. TechFreak1's Avatar
    First of all did you update to your 1520 to WM10?

    Secondly are you using an insider build?

    Please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    Chintan Gohel likes this.
    08-13-2016 04:10 AM
  3. Kram Devil's Avatar
    My issue is somewhat similar though it involves the camera. If I don't use the camera, the phone is fine. If I fire up the camera app, ANY camera app, the phone gets hot and suddenly shuts off. It comes back on with only 4%. It doesn't matter what the phone charge is at the time, after using the camera, it goes hot then shuts down and most of the time it can't turn back on until you plug it in to a charger then I see the phone is at 4% charge. I had an insider build. The issue with the camera has been ongoing for a month or so. I miss taking pictures so much I could cry.

    I wanted to find out if it's a hardware issue before the AU so having some time, I got to tinkering. Troubleshooting steps so far.
    I was reluctant to reset the phone or flash it so I worked with the OS that I had on at the time. I set it back to my region to turn off cortana, checked to see that the camera app was updated, disabled all 3rd party apps from running in the background, removed the cortana tile. Issue persisted.

    I guess tweaking didn't do any good so time to kick it up a notch.
    I reset the phone, restored backup .... issue persisted.
    I reset the phone, did not restore backup, did not install 3rd party apps.... issue persisted. Updated camera app... issue persisted.

    FINE, you want it the hard way 1520, Let's %$@#! do it the hard way then!!! Grrrrr.
    I used the Microsoft Device Recovery software, and reverted to windowsphone 8.1 and GAWD I didn't know I missed the UI so much. You only think you remember what 8.1 interfaces are or think that w10 isn't a huge change until you go back. Those panorama interfaces!!! The easy one-handed navigation!!! Left-right navigation. Minutes ago I didn't mind hamburger menus in w10 mobile but after getting back to 8.1 I HATE HAMBURGERS!! I'll boycot Mcdonalds from now on, I swear! So with the actual test I fired up the camera... and the issue persisted. OMG, all that for nothing?!? I decided to just let it update the 8.1 and came back. Took a picture, ok. Took some video? Still working, and OH I have dolby 3d sound back! Sweet! Hey, it's not a hardware issue! Maybe I got a wonky insider build. Install the w10 update advisor and updated the phone to a production build of w10.

    Issue came back? @#$! But wait there's a commulative update available. Maybe it can fix issues on this phone the way it fixed issues on my windows 10 AU on my PCs?

    Ran the commulative update.... issue remains. I repeat, Issue remains.
    Last edited by Kram Devil; 08-13-2016 at 09:58 AM.
    TechFreak1 likes this.
    08-13-2016 09:26 AM
  4. TechFreak1's Avatar
    My issue is somewhat similar though it involves the camera. If I don't use the camera, the phone is fine. If I fire up the camera app, ANY camera app, the phone gets hot and suddenly shuts off. It comes back on with only 4%. It doesn't matter what the phone charge is at the time, after using the camera, it goes hot then shuts down and most of the time it can't turn back on until you plug it in to a charger then I see the phone is at 4% charge. I had an insider build. The issue with the camera has been ongoing for a month or so. I miss taking pictures so much I could cry.

    I wanted to find out if it's a hardware issue before the AU so having some time, I got to tinkering. Troubleshooting steps so far.
    I was reluctant to reset the phone or flash it so I worked with the OS that I had on at the time. I set it back to my region to turn off cortana, checked to see that the camera app was updated, disabled all 3rd party apps from running in the background, removed the cortana tile. Issue persisted.

    I guess tweaking didn't do any good so time to kick it up a notch.
    I reset the phone, restored backup .... issue persisted.
    I reset the phone, did not restore backup, did not install 3rd party apps.... issue persisted. Updated camera app... issue persisted.

    FINE, you want it the hard way 1520, Let's %$@#! do it the hard way then!!! Grrrrr.
    I used the Microsoft Device Recovery software, and reverted to windowsphone 8.1 and GAWD I didn't know I missed the UI so much. You only think you remember what 8.1 interfaces are or think that w10 isn't a huge change until you go back. Those panorama interfaces!!! The easy one-handed navigation!!! Left-right navigation. Minutes ago I didn't mind hamburger menus in w10 mobile but after getting back to 8.1 I HATE HAMBURGERS!! I'll boycot Mcdonalds from now on, I swear! So with the actual test I fired up the camera... and the issue persisted. OMG, all that for nothing?!? I decided to just let it update the 8.1 and came back. Took a picture, ok. Took some video? Still working, and OH I have dolby 3d sound back! Sweet! Hey, it's not a hardware issue! Maybe I got a wonky insider build. Install the w10 update advisor and updated the phone to a production build of w10.

    Issue came back? @#$! But wait there's a commulative update available. Maybe it can fix issues on this phone the way it fixed issues on my windows 10 AU on my PCs?

    Ran the commulative update.... issue remains. I repeat, Issue remains.
    WOW what an ordeal... I would recommend keeping your WP 8.1 recovery files backed up. They should be under this directory.
    C:\ProgramData\Microsoft\Packages\Products\RM-xxxxx
    08-13-2016 02:33 PM
  5. Kram Devil's Avatar
    Yup, I have it backed up on my external storage. I don't know it this is from the Lumia device recovery before it got bumped since the Microsoft Device Recovery didn't appear to download anything, it already had the packages on my surface ready to go. It's either I stick with wp8.1 and go with the great camera ( I missed you lumia refocus, 3d audio, and great algorithms ) or update to w10 for continued skype support, SMS and phone notification syncing with my PC, and cortana but being resigned to never using the camera again. I'll miss out on taking great pictures and also vinci

    vinci_photo_20160813231345.jpg
    Chintan Gohel and TechFreak1 like this.
    08-13-2016 08:20 PM
  6. Chintan Gohel's Avatar
    I the 1520 and it was working fine now if I use it more the 5 minutes it shuts off even if the battery is full and it gets hot. After a few minutes I plug it in and it works fine what can I do?
    how long have you had it? Did it recently start having any battery issues?

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    TechFreak1 likes this.
    08-14-2016 11:59 AM

Similar Threads

  1. Replies: 18
    Last Post: 08-29-2016, 06:40 PM
  2. The MS Lumia 640 xl comes with a .75A charger.
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-14-2016, 11:56 AM
  3. This gorgeous video shot with the Microsoft Lumia 950 makes us want to hit the beach
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-12-2016, 07:30 PM
  4. Vinci is the first neural network visual app for Windows phone, rivals Prisma
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-12-2016, 06:30 PM
  5. The No Man's Sky PC launch is a disaster
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-12-2016, 05:30 PM
LINK TO POST COPIED TO CLIPBOARD