1. Windows Central Question's Avatar
    Hello, yesterday when I had a phonecall my phone just lost connection and on both sim cards i have "No network found". I have that phone i think 2 months and its not normal situation.
    - I was restarting - still not working,
    - Sim cards are ok, works in lumia 520,
    - yesterday was wp 10 update ....

    Any chances to solve it in system or antena is broken?
    08-13-2016 02:56 PM
  2. Chintan Gohel's Avatar
    try the restarts again and removing the SIM and inserting them again
    Check for OS updates and app updates

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    08-14-2016 12:23 PM

Similar Threads

  1. Can I get Windows 10 notifications on my Android phone with the 1607 Cortana?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 09-09-2016, 08:06 PM
  2. How is the audio quality on lumia 950 and 950xl?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-14-2016, 03:57 PM
  3. Microsoft Edge improves HTML5 support on Windows 10 build 14901
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-13-2016, 02:50 PM
  4. Quantum Break is coming to Steam, but that won't stop it being updated on the Windows 10 Store
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-13-2016, 11:11 AM
  5. Watch and win as we play Brothers: A Tale of Two Sons tonight on Twitch
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-13-2016, 10:00 AM
LINK TO POST COPIED TO CLIPBOARD