1. Windows Central Question's Avatar
    I wanted to turn off the autocorrect feature on my Windows 10 and I read that I have to go to settings - devices - typing. Unfortunately when I get to devices there is no typing category on my laptop. What's wrong and how can I get rid of this annoying feature?
    08-16-2016 12:02 PM
  2. Chintan Gohel's Avatar
    I wanted to turn off the autocorrect feature on my Windows 10 and I read that I have to go to settings - devices - typing. Unfortunately when I get to devices there is no typing category on my laptop. What's wrong and how can I get rid of this annoying feature?
    where are you seeing autocorrect? If it is for office, it would be in the office program settings for each program

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    08-17-2016 01:54 AM

Similar Threads

  1. Replies: 3
    Last Post: 08-19-2016, 07:57 AM
  2. behold! AU is close for mobiles
    By abhishek singh21 in forum Windows 10 Mobile
    Replies: 12
    Last Post: 08-16-2016, 01:59 PM
  3. Here are the PC specs you'll need to play Gears of War 4
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-16-2016, 11:42 AM
  4. Replies: 0
    Last Post: 08-16-2016, 11:41 AM
  5. Xbox Wireless accessory support could be integrated in your next PC
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-16-2016, 11:30 AM
LINK TO POST COPIED TO CLIPBOARD