The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. cceresoli's Avatar
    I am running 10.0.14393.67 and firmware version 16236. So it is the strangest thing, the body of emails show as blank on most emails. Send self test email and again blank. I have uninstalled and reinstalled the email account several times. Using IMAP account(GoDaddy). I was on the insider program with the latest build, blow everything away with recovery tool, went back to latest production, and still same issue. I can see the body of email on desktop and on other devices, but not on my 950xl using AT&T service, although Wi-Fi is enabled. This just started happening last week. Only thing I can think of is that is around time update came out, but I am not seeing other threads on this issue. Any help great appreciated as this issue esssentially makes my phone a paper weight...

    ** Outlook version 17.6965.41052.0
    Last edited by cceresoli; 08-19-2016 at 07:38 PM. Reason: Added outlook version number
    08-19-2016 07:35 PM
  2. Chintan Gohel's Avatar
    does the same behaviour happen with other email accounts?
    08-20-2016 07:34 AM
  3. cceresoli's Avatar
    I have now tried other IMAP accounts and have same result. I have not tried Outlook or Gmail account(will do later today though) and I have not tried other types of devices other than Win10 OS. I did try setting up a different device, 950 as opposed to my main 950xl, running same OS and same version of Outlook and the same thing happens, email show sender, subject, but will not display body of email. I will also try using email account in IMAP format with Galaxy S5 and post results shortly. I submitted ticket thru feedback hub this morning with screen shots.
    08-20-2016 01:02 PM
  4. cceresoli's Avatar
    INTERESTING! So I setup same account in Outlook using Galaxy S5 and emails show sender, subject, BUT in body it says "This message has no content"!!!!
    08-20-2016 01:08 PM
  5. cceresoli's Avatar
    I now have the IMAP account installed on Android email client, works great. All content is displayed, which is an important thing for an email client to do. Outlook email client on same device does not show anything in body of email, says "This message has no content"
    08-20-2016 03:27 PM
  6. Chintan Gohel's Avatar
    Not sure if this will affect but is download images set to on? It's called always download full message and internet images -this is in manage accounts > sync account settings
    08-21-2016 03:18 AM
  7. cceresoli's Avatar
    I am aware of those settings and have tried with them off and with them on, no impact. Thanks for suggestion though.
    08-22-2016 02:08 PM

Similar Threads

  1. How Copy Photos from 1Drive into SD on 950XL
    By Mesbah in forum Microsoft Lumia 950 XL
    Replies: 3
    Last Post: 08-20-2016, 06:40 PM
  2. Replies: 1
    Last Post: 08-20-2016, 04:49 PM
  3. Replies: 6
    Last Post: 08-20-2016, 12:35 PM
  4. Blue screen of death(infinite loop)
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-20-2016, 11:10 AM
  5. I just installed updates, but now it won't let me sign in what do I do?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-20-2016, 07:27 AM
LINK TO POST COPIED TO CLIPBOARD