1. Windows Central Question's Avatar
    Ok first was running a old machine with windows 8.1, mobo died (sata controller packed it in) got a new machine only thing transfered over from old machine was HD's(1 1tb(primary), 2 350gb) machine is ga78lmt usb3, fx6300 processor, 16 gb (8x2) ram, NVidia ga750ti gc. since the switch over the new machine will restart itself or crash programs with no warning tried upgrading to 10 same results checking event viewer will mostly say usb3 driver crash but also getting memory errors and hd errors, never at the same time, blue screens will mention memory management and system thread problems.
    When I do the msdiag it finds nothing wrong with the memory sticks when I do defrag it finds nothing wrong with the hd's,
    crashes will mostly happen when running a graphic intensive program.
    tried running one stick of ram at a time, running on board graphics, running 1 hd, still same results.

    I am baffled by this problem any help would be appreciated.
    08-23-2016 11:23 PM
  2. Chintan Gohel's Avatar
    Did you format the old hard disk and install windows afresh? The old windows installation might be messing with the new hardware

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    08-24-2016 09:24 AM
  3. Realplay's Avatar
    yes i tried a clean install and format of the hd still producing the same results, blue screens received in windows 10 are memory management errors, system thread errors, on desktop problems are running programs like simcity, rocket league, eve online, if will get a program freezing then program stopped working error finds no solutions, i can sometimes go back into the program but it may only last a short time and do it again or i can start it back up and have to reboot the machine. im thinking a problem with mobo (due to the fact so many different problems crop up)
    08-24-2016 08:00 PM

Similar Threads

  1. Lumia 950XL no static IP setting?
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 09-11-2016, 08:48 PM
  2. Should I factory reset L640 on AU?
    By Wan Firas in forum Microsoft Lumia 640
    Replies: 9
    Last Post: 08-27-2016, 06:38 AM
  3. How do I actually reset Groove music?
    By vedichymn in forum Groove Music
    Replies: 4
    Last Post: 08-25-2016, 01:34 PM
  4. Orange/blue back covers 950xl are the still available?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-23-2016, 11:54 PM
  5. Replies: 0
    Last Post: 08-23-2016, 05:00 PM
LINK TO POST COPIED TO CLIPBOARD