1. Windows Central Question's Avatar
    I recently did a hard reset on my Lumia 640 running 8.1 update 2 due to issues in sync (805a8011 & 8500201D) errors. Right after the reset I noticed usual drop in charge in the battery.. Even when in charging, the battery drops by 1 or 2% which I noticed a few times. I checked the background apps and killed then and did everything possible to keep the usage minimum. But even then the unusual behaviour persists. Could it be some system error during reset? Do I need to perform another reset or what else can I do? Please help with your valuable advice guys.
    09-10-2016 02:53 AM
  2. Maurizio Troso's Avatar
    I recently did a hard reset on my Lumia 640 running 8.1 update 2 due to issues in sync (805a8011 & 8500201D) errors. Right after the reset I noticed usual drop in charge in the battery.. Even when in charging, the battery drops by 1 or 2% which I noticed a few times. I checked the background apps and killed then and did everything possible to keep the usage minimum. But even then the unusual behaviour persists. Could it be some system error during reset? Do I need to perform another reset or what else can I do? Please help with your valuable advice guys.
    Your system is updating, downloading and syncing all core and 3rd party apps, and it needs time, usually a couple of days, after a hard reset.
    Keep it plugged and wifi connected, then receck all system settings like video uploading e.g., they are all set to on by default
    Chintan Gohel likes this.
    09-10-2016 03:13 AM
  3. Anshuman1991's Avatar
    I did turn off all the auto upload stuff.. And I am also noticing a few auto restart events.
    Its only been a year and I don't think the battery has gone bad..it was working fine before the reset
    09-10-2016 03:40 AM
  4. Chintan Gohel's Avatar
    I did turn off all the auto upload stuff.. And I am also noticing a few auto restart events.
    Its only been a year and I don't think the battery has gone bad..it was working fine before the reset
    have you tried a different charger and charging cable?
    Maurizio Troso likes this.
    09-12-2016 03:27 AM

Similar Threads

  1. Messaging thread split after OS update
    By Mike Fait in forum Windows 10 Mobile
    Replies: 6
    Last Post: 09-25-2016, 04:08 PM
  2. Poor battery life when in sleep mode and miracast not working
    By last_attempt in forum Dell Venue 8 Pro
    Replies: 4
    Last Post: 09-12-2016, 10:26 AM
  3. App crashes after W10 Update
    By dacarter77 in forum Microsoft Lumia 640
    Replies: 4
    Last Post: 09-11-2016, 04:36 PM
  4. Microsoft Account Won't Sync After Outlook.com Update?!
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 09-11-2016, 01:35 PM
  5. how do i reset nokia phone
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-09-2016, 06:00 PM
LINK TO POST COPIED TO CLIPBOARD