1. Windows Central Question's Avatar
    I've tried all the setting options and been to an EE shop but they are mystified. I'm thinking of a hard re-set, but am reluctant at this stage.
    09-17-2016 06:33 AM
  2. Chintan Gohel's Avatar
    I've tried all the setting options and been to an EE shop but they are mystified. I'm thinking of a hard re-set, but am reluctant at this stage.
    check that messaging is enabled to run in the background
    Check that messaging has notifications enabled in settings > system > notifications
    Check that vibrate options are on and in notifications the vibrate option has been enabled

    Update os and apps too

    Factory reset should be the last option

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    09-19-2016 08:25 AM

Similar Threads

  1. lumia 535 upgraded to windows 10 .on wi fi it shows no intrernet access
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-25-2016, 01:31 PM
  2. is lumia 730 sopport 4g?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 09-25-2016, 01:31 PM
  3. Replies: 3
    Last Post: 09-25-2016, 01:30 PM
  4. Windows Phone 10 Build finally killed my NOKIA Lumia 930 Gold Edt.
    By Windows Central Question in forum Ask a Question
    Replies: 10
    Last Post: 09-25-2016, 08:22 AM
  5. Earphones not recognized on my Lumia 950XL
    By Evans Temu in forum Microsoft Lumia 950 XL
    Replies: 6
    Last Post: 09-19-2016, 03:32 PM
LINK TO POST COPIED TO CLIPBOARD