1. michal_s's Avatar
    Hello people! I have a quick and simple question. Yesterday I noticed, that if anyone sends me a message on FB Messenger or Whatsapp, no notification shows up on my phone. Text messages works fine as it seems, but Messenger and Whatsapp are doing nothing. New messages shows up when I open the application itself.
    Both application have both notifications and running on background allowed.
    Iam using Lumia 930 with Windows 10 Mobile, and even after I updated to newest build (Iam not an insider) its still the same.
    09-20-2016 04:19 AM
  2. Chintan Gohel's Avatar
    Hello people! I have a quick and simple question. Yesterday I noticed, that if anyone sends me a message on FB Messenger or Whatsapp, no notification shows up on my phone. Text messages works fine as it seems, but Messenger and Whatsapp are doing nothing. New messages shows up when I open the application itself.
    Both application have both notifications and running on background allowed.
    Iam using Lumia 930 with Windows 10 Mobile, and even after I updated to newest build (Iam not an insider) its still the same.
    confirm that they have notifications enabled in settings, also check that the toggle for "keep notifications private on lock screen" is off
    09-24-2016 12:22 PM
  3. kurtd's Avatar
    I'm having the same issue with lumia 950 on the regular release ring build 10.0.14393.189. The only notifications that work for me are text, phone, email, and that's about it. Nothing from Skype preview, facebook, msn news app, etc. All used to work about two builds ago. The strange thing is that notifications started working when this build was installed but stopped again after a day or two. I also noticed that sending an IM from cortana on my pc never gets to my phone anymore and never gets sent.
    09-24-2016 05:31 PM
  4. Chintan Gohel's Avatar
    I'm having the same issue with lumia 950 on the regular release ring build 10.0.14393.189. The only notifications that work for me are text, phone, email, and that's about it. Nothing from Skype preview, facebook, msn news app, etc. All used to work about two builds ago. The strange thing is that notifications started working when this build was installed but stopped again after a day or two. I also noticed that sending an IM from cortana on my pc never gets to my phone anymore and never gets sent.
    even if the apps can work in the background?
    09-25-2016 12:51 AM
  5. kurtd's Avatar
    Yes, I checked all that. Even set skype to higher priority.
    09-25-2016 07:49 AM
  6. Chintan Gohel's Avatar
    Yes, I checked all that. Even set skype to higher priority.
    tried a soft reset?
    09-25-2016 09:18 AM
  7. ejbrod1's Avatar
    I have the same issue: 10.0.14393.189
    09-25-2016 11:44 AM
  8. kurtd's Avatar
    Tried soft resets and normal reboots. It's been like this for awhile. Aside from phone, text, and outlook notifications, there was one non-Microsoft app actually working, MS Power User. I decided to uninstall that and reboot. My notifications have been working for 24 hours now, fingers crossed. It was probably just a coincidence so I'll post an update here if they stop again.
    Chintan Gohel likes this.
    09-25-2016 11:53 AM
  9. kurtd's Avatar
    Another thing, I'm not sure if this has anything to do with it but I do have a large number of apps installed, probably 300 or so.

    For users who only have a voice plan and no data, I noticed that notifications don't come through when cellular data is turned on. However, cellular data needs to be on in order to receive multimedia text messages.
    09-25-2016 11:56 AM
  10. Chintan Gohel's Avatar
    Another thing, I'm not sure if this has anything to do with it but I do have a large number of apps installed, probably 300 or so.

    For users who only have a voice plan and no data, I noticed that notifications don't come through when cellular data is turned on. However, cellular data needs to be on in order to receive multimedia text messages.
    those are a lot of apps - and you use all of them regularly?
    09-25-2016 03:01 PM
  11. koller16's Avatar
    I have the same problem (L930), I don't receive notifications of any kind (just sms, but that works different). I thought at first it was something with WhatsApp but its a problem with the notifications in general. I have to open the app to start receiving notifications, Facebook, WhatsApp, Instagram, skype... and the sync with the pc isn't working well either, when I turn on my pc I receive all the notifications that I already opened on the phone and is annoying because the notifications comes one after the other, I would love this feature if it worked correctly. I don't know if the apps developers needs to do come modifications for this to work properly or if it is something with windows.
    IndyJG likes this.
    09-26-2016 04:09 PM
  12. kurtd's Avatar
    I have the same problem (L930), I don't receive notifications of any kind (just sms, but that works different). I thought at first it was something with WhatsApp but its a problem with the notifications in general. I have to open the app to start receiving notifications, Facebook, WhatsApp, Instagram, skype... and the sync with the pc isn't working well either, when I turn on my pc I receive all the notifications that I already opened on the phone and is annoying because the notifications comes one after the other, I would love this feature if it worked correctly. I don't know if the apps developers needs to do come modifications for this to work properly or if it is something with windows.
    Mine are still working since I deleted the MS Power User app and then did a normal phone reboot. Do you have it installed? PC Sync was not working for me as well but it's still working along with notifications as of now. One other thing I did was toggle off cellular data for a while before turning it back on. Not sure what fixed it but so far so good. You don't have a voice only plan, do you?
    09-26-2016 04:14 PM
  13. koller16's Avatar
    No I don't have MS Power User installed. I have a data plan but it is not unlimited, right now I don't have MB left but the service have unlimited data for social networks (FB, WhatsApp, Twitter...). What I have been doing so far is disable data when I am on Wi-Fi and all works. I tested with my wife's phone (an iPhone) and ask her to send me some messages with WhatsApp and all the notifications works as expected with cellular data off but as soon I enabled the celular data all the notifications stops working, she sent me like 3 messages then I disabled the data and all the notifications from those messages showed up and I was connected to Wi-Fi all the time. What I think is happening here is that the notifications service gives priority to celular data even when I am connected to Wi-Fi but when it doesn't have the celular data option available then it use the Wi-Fi. I understand that if I don't have data its imposible for the notifications to work properly but if the cellular data is not working and Wi-Fi is available then it should use it. Well those are my findings, if I have something wrong on my settings then I don't know what it is!
    09-29-2016 02:43 PM
  14. kurtd's Avatar
    The app wasn't the issue for me as my notifications stopped working again. They seem to stop working after a couple days and then I have to reboot the phone a couple times and they'll start working again. It will all of a sudden pull in notifications that I should have received earlier in the day when it does start working.

    It sounds like your issue is different than mine, however my wife has a similar issue as you. She has a voice only sim\phone plan. Her notifications work perfectly fine when she is on wifi and cellular data is turned off. Since she doesn't have a data plan her notifications don't work while not in Wi-Fi range which is expected. Her notifications stop working as soon as she turns cellular data on. The only reason she needs cellular data on is to send\receive mms messages \ picture text. This has been a problem since 8.1 so I don't know why Microsoft doesn't fix it. We need to report it as a bug somewhere.
    09-30-2016 10:47 PM

Similar Threads

  1. My Lumia 520 is not getting .189 update, WHY?
    By Allu Rachyd in forum Nokia Lumia 520
    Replies: 6
    Last Post: 10-07-2016, 02:04 PM
  2. My Outlook.com doesn't show wher it shows Gmail.com
    By emamitabha in forum Ask a Question
    Replies: 3
    Last Post: 09-25-2016, 11:15 AM
  3. why my icons are showing the old ones even if I change the default program?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-24-2016, 12:15 PM
LINK TO POST COPIED TO CLIPBOARD