1. Windows Central Question's Avatar
    Using Lumina 920 Windows 8.1. Was reading an email, close the mail and discovered all profile pictures disappeared.
    09-20-2016 07:16 AM
  2. Jakekene's Avatar
    Same with me. LUMIA 950. Windows 10.
    Just opened outlook on my surface pro 4, contact pictures missing there also. Office 365.
    09-20-2016 07:30 PM
  3. ej360's Avatar
    Got the same issue here on an unlocked 950XL. Began 2-3 days ago PRIOR to .189 build and continues after updating. All contact profile pics gone (However, Skype profile pics are still there?) Tried removing and re-adding both my outlook email account and my Microsoft account. Even pulled the battery for a soft reset, but no change. (Pics are also gone from my Surface Pro 3 People app.)

    Been hunting around but can't find too many references to this issue online yet. Not sure where this belongs as there are now references to both Windows 8.1 and Windows 10, Surface Pro 3 & 4, and three different phones.

    Microsoft account problem with certain users? Seems like the only common thread.
    09-20-2016 11:47 PM
  4. Chintan Gohel's Avatar
    Using Lumina 920 Windows 8.1. Was reading an email, close the mail and discovered all profile pictures disappeared.
    Same with me. LUMIA 950. Windows 10.
    Just opened outlook on my surface pro 4, contact pictures missing there also. Office 365.
    Got the same issue here on an unlocked 950XL. Began 2-3 days ago PRIOR to .189 build and continues after updating. All contact profile pics gone (However, Skype profile pics are still there?) Tried removing and re-adding both my outlook email account and my Microsoft account. Even pulled the battery for a soft reset, but no change. (Pics are also gone from my Surface Pro 3 People app.)

    Been hunting around but can't find too many references to this issue online yet. Not sure where this belongs as there are now references to both Windows 8.1 and Windows 10, Surface Pro 3 & 4, and three different phones.

    Microsoft account problem with certain users? Seems like the only common thread.
    it's looking like a server side issue if it can affect several OS versions and devices
    09-25-2016 10:48 AM
  5. ej360's Avatar
    Looks like more of a discussion here:
    http://forums.windowscentral.com/win...ct-photos.html
    A problem without a solution, it seems. Have yet to read any acknowledgement from MS. Thanks guys.
    10-05-2016 07:35 PM

Similar Threads

  1. My Lumia 520 is not getting .189 update, WHY?
    By Allu Rachyd in forum Nokia Lumia 520
    Replies: 6
    Last Post: 10-07-2016, 02:04 PM
  2. how do I password protect an Office file on my windows 10 phone
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-24-2016, 12:26 PM
  3. why is my web browser no got a colored tint since I did the recent update?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-24-2016, 12:20 PM
  4. Opera adds a free built-in VPN service in its latest Windows browser update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-20-2016, 07:11 AM
  5. Replies: 2
    Last Post: 09-20-2016, 03:10 AM
LINK TO POST COPIED TO CLIPBOARD