1. Windows Central Question's Avatar
    I use my laptop as a wifi hotspot, so that I can use both my smart phone and laptop at the same time. Something occurred after the recent Windows update, when i tried to switch on the hotspot, I found that on the phone it keeps showing connecting, disconnecting and connecting again, and still failed in connecting to the laptop hotspot. I found that in the Network Sharing Centre, the Local Area Connection showed "No Internet Access". Is there any solution to this problem?
    09-25-2016 01:34 AM
  2. abhishek singh21's Avatar
    I use my laptop as a wifi hotspot, so that I can use both my smart phone and laptop at the same time. Something occurred after the recent Windows update, when i tried to switch on the hotspot, I found that on the phone it keeps showing connecting, disconnecting and connecting again, and still failed in connecting to the laptop hotspot. I found that in the Network Sharing Centre, the Local Area Connection showed "No Internet Access". Is there any solution to this problem?
    are you using a 3rd party software for this or through Cmd? under connections check whether your primary internet connection is set to share with the hotspot under connection properties.
    09-25-2016 02:09 AM
  3. Night Moon's Avatar
    Hi! I used both, and in the cmd it shoes that the hosted network could not be started. I checked the device manager and it shows the Virtual adapter hardware device is not connected to the computer. Is it a hardware failure or it can be solved by some software solutions? I didn't move my laptop too much, and the hotspot worked just fine before the recent update.
    09-25-2016 02:27 AM
  4. Chintan Gohel's Avatar
    Hi! I used both, and in the cmd it shoes that the hosted network could not be started. I checked the device manager and it shows the Virtual adapter hardware device is not connected to the computer. Is it a hardware failure or it can be solved by some software solutions? I didn't move my laptop too much, and the hotspot worked just fine before the recent update.
    can you reinstall the drivers for the virtual adapter?
    09-25-2016 04:50 AM

Similar Threads

  1. Got a new update (didn't want it), and now endless reboots
    By Phrozty in forum Nokia Lumia 1520
    Replies: 7
    Last Post: 10-04-2016, 11:09 PM
  2. Replies: 4
    Last Post: 09-26-2016, 06:23 PM
  3. Any Windows 10 mobile coming up from Microsoft anytime soon in Low o Mid range?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 09-25-2016, 05:02 AM
  4. Lost contacts after Windows 10 update install on Lumia 640
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-25-2016, 04:53 AM
  5. The next big Minecraft update will bring Add-Ons to Windows 10 and Pocket Edition
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-24-2016, 04:42 PM
LINK TO POST COPIED TO CLIPBOARD