1. Windows Central Question's Avatar
    When I try to access my NAS over wifi from my Windows 10 laptop, I get this error. I can access the NAS over a wired connection - it's just when I try to use wifi. It was working fine earlier this week. Any suggestions?

    I verified HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Lsa was zero for disabledomaincreds.

    \\Your-Drive is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

    A specified logon session does not exist. It may already have been terminated.
    09-29-2016 10:47 PM
  2. ashram's Avatar
    type of NAS? accessing over SMB, NFS, CIFS, etc??
    Chintan Gohel likes this.
    09-30-2016 01:40 AM
  3. Chintan Gohel's Avatar
    When I try to access my NAS over wifi from my Windows 10 laptop, I get this error. I can access the NAS over a wired connection - it's just when I try to use wifi. It was working fine earlier this week. Any suggestions?

    I verified HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Lsa was zero for disabledomaincreds.

    \\Your-Drive is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

    A specified logon session does not exist. It may already have been terminated.
    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    09-30-2016 08:04 AM
  4. FredButters's Avatar
    Buffalo Linkstation NAS. Connecting over... no idea, how do I find that out? I'm guessing it's whatever the default is for Windows 10 - which sounds like SMB
    09-30-2016 11:38 PM
  5. FredButters's Avatar
    I got it working. I first disabled IPv6 and restarted but that didn't do it. Then I mapped another drive to the share but chose "connect using different credentials" and entered the same username\password that I used to logon to the laptop. Thanks for the replies
    10-01-2016 01:27 AM

Similar Threads

  1. Finding it hard to comment in articles
    By Orlando Parkinson in forum Site Feedback & Help
    Replies: 7
    Last Post: 10-11-2016, 03:20 PM
  2. Microsoft Lumia 950 over heat issue
    By Nanda04 in forum Ask a Question
    Replies: 2
    Last Post: 10-01-2016, 10:54 AM
  3. Can't change to Local Administrator
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-30-2016, 08:05 AM
  4. Why is microsoft edge not opening today
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-30-2016, 07:41 AM
LINK TO POST COPIED TO CLIPBOARD