1. Windows Central Question's Avatar
    Initially the TV picture displayed fine, but the sound did not work as soon as HDMI cable was connected. After trouble shooting the sound, I now have sound and am without picture on TV. The laptop is a Sony Vaio and I have been running Windows 10 with no problems for months. It all started with the recent two hour download / update.
    09-30-2016 10:32 AM
  2. Mike Newport's Avatar
    This sounds like it may help me get there. Can you explain in more detail, how you display on 2 only? Did you go into devices and disable the driver for 1? Or is there a cleaner way you chose to display on 2? Sorry for delay. I'm in Ireland....
    In the settings area, go under the system area, then select display. Under the display settings (only when hdmi is already hooked into your tv, because if it is not in the tv this menu option will not appear) once you click on this option it will give you several options duplicate, extend, etc. Choose show only on 2. Once you select this your pc will go black and the image will display on your television. Under this setting you can also hit detect which will make a number 1 or 2 appear on either display letting you know your pc had detected the external display. When I first did mine it appeared but was shrunken. I solved that by going into intel graphic and adjusting the resolution. Make sure when adjusting resolution you apply the change and it will be full screen. Also if you have any sound issue which I always seem to have , go under playback devices in the sound section and disable the pc internal speaker and make external display the default sound device.
  3. Maurizio Troso's Avatar
    Initially the TV picture displayed fine, but the sound did not work as soon as HDMI cable was connected. After trouble shooting the sound, I now have sound and am without picture on TV. The laptop is a Sony Vaio and I have been running Windows 10 with no problems for months. It all started with the recent two hour download / update.
    First reboot your device.
    Check devices properties, soundcard and video card. Update all drivers, then check if whewn hdmi plugged, your Sound device switched auto from internal Speakers to HDMI output
    pkcable likes this.
    09-30-2016 10:55 AM
  4. pkcable's Avatar
    I agree with Maurizio, its probably the drivers!
    Chintan Gohel likes this.
    09-30-2016 11:01 AM
  5. BallyFrench's Avatar
    Initially the TV picture displayed fine, but the sound did not work as soon as HDMI cable was connected. After trouble shooting the sound, I now have sound and am without picture on TV. The laptop is a Sony Vaio and I have been running Windows 10 with no problems for months. It all started with the recent two hour download / update.
    09-30-2016 01:14 PM
  6. BallyFrench's Avatar
    I should have mentioned that I previously updated and uninstalled both graphics and audio drivers and restarted laptop after each action..... Latest issue after choosing Digital TV output is that when I plug HDMI in, the laptop screen goes black and there is still nothing on TV screen. When I go into Intel Graphics Control, it won't let me choose a different profile.
    09-30-2016 01:26 PM
  7. BallyFrench's Avatar
    I forgot to mention that I have updated and uninstalled both graphics and audio drivers and then restarted and tested after each action. I went into Intel Graphics Control and after choosing profile for Digital TV, I'm now getting a black screen on laptop when I plug in HDMI cable to TV. It won't let me choose other profiles.
    09-30-2016 01:39 PM
  8. Mike Newport's Avatar
    I forgot to mention that I have updated and uninstalled both graphics and audio drivers and then restarted and tested after each action. I went into Intel Graphics Control and after choosing profile for Digital TV, I'm now getting a black screen on laptop when I plug in HDMI cable to TV. It won't let me choose other profiles.
    I'm sure you have already tried this but it helped me with a similar issue. I went into settings and display, then I had to chose display only on 2. Then I went into my intel settings and adjusted my resolution and that allowed me to have it all working without any issues , hope it helps.
    Chintan Gohel likes this.
    09-30-2016 02:11 PM
  9. BallyFrench's Avatar
    This sounds like it may help me get there. Can you explain in more detail, how you display on 2 only? Did you go into devices and disable the driver for 1? Or is there a cleaner way you chose to display on 2? Sorry for delay. I'm in Ireland....
    Chintan Gohel likes this.
    10-01-2016 02:24 AM
  10. Chintan Gohel's Avatar
    This sounds like it may help me get there. Can you explain in more detail, how you display on 2 only? Did you go into devices and disable the driver for 1? Or is there a cleaner way you chose to display on 2? Sorry for delay. I'm in Ireland....
    usually you can switch displays by selecting the connect or project button until it cycles from both displays to secondary display
    10-01-2016 08:32 AM
  11. BallyFrench's Avatar
    Good point. Now that you mention this, since upgrading to Windows 10, when I hit the connect button, I never see the screen options. I used to be able to see them and toggle to both individually or tandem, but I haven't seen that on screen since upgrade.
    I hooked up TV via VGA and it works fine, so at least I am able to stream that way now.
    10-01-2016 01:25 PM
  12. Mike Newport's Avatar
    This sounds like it may help me get there. Can you explain in more detail, how you display on 2 only? Did you go into devices and disable the driver for 1? Or is there a cleaner way you chose to display on 2? Sorry for delay. I'm in Ireland....
    In the settings area, go under the system area, then select display. Under the display settings (only when hdmi is already hooked into your tv, because if it is not in the tv this menu option will not appear) once you click on this option it will give you several options duplicate, extend, etc. Choose show only on 2. Once you select this your pc will go black and the image will display on your television. Under this setting you can also hit detect which will make a number 1 or 2 appear on either display letting you know your pc had detected the external display. When I first did mine it appeared but was shrunken. I solved that by going into intel graphic and adjusting the resolution. Make sure when adjusting resolution you apply the change and it will be full screen. Also if you have any sound issue which I always seem to have , go under playback devices in the sound section and disable the pc internal speaker and make external display the default sound device.
    Chintan Gohel likes this.
    10-01-2016 01:47 PM
  13. BallyFrench's Avatar
    Mike. Thank you for this. It works great for vga connected TV. I however still have a problem with HDMI connected TV. The problem is that before I connect HDMI, I can't detect the TV. Once I connect the cable, the laptop screen goes black and the TV screen is blank. Unfortunately, I don't think you can duplicate what is happening, so it is probably hard to advise me any further. I still appreciate all the help on this up to now. Thanks again ..... JJF (BallyFrench)
    10-04-2016 03:04 PM

Similar Threads

  1. To feedback suggestions still not addressed
    By Chintan Gohel in forum Windows 10 Mobile
    Replies: 8
    Last Post: 10-05-2016, 05:42 AM
  2. Is the print function available on mobile or not there?
    By Chintan Gohel in forum Windows 10 Mobile
    Replies: 8
    Last Post: 10-02-2016, 09:38 PM
  3. why lumia 640 not update 3g to 4g
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 10-01-2016, 09:47 AM
  4. Replies: 2
    Last Post: 10-01-2016, 09:35 AM
  5. How to change Lock screen timeout before display turn off on Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-30-2016, 06:11 AM
LINK TO POST COPIED TO CLIPBOARD