1. slickxsparkie's Avatar
    Is it just me, or do you guys not get attachments when receiving from a group Gmail account? I can send to myself and it shows up. But for the purpose of school and receiving group stuff, it just doesn't show and it's frustrating. This is on surface pro 4. Whatever the current insider preview slow build is.
    10-04-2016 07:10 PM
  2. ttsoldier's Avatar
    That pretty much sums up the outlook app:

    Frustrating.
    xandros9 likes this.
    10-04-2016 11:58 PM
  3. anachrotech's Avatar
    I have an outlook account and when I try to send myself an attachment from my phone via outlook, it's gone when it hits my inbox.
    10-12-2016 05:10 PM

Similar Threads

  1. Why is my Nokia Lumia 640 XL resetting to factory settings on its own?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-11-2017, 01:10 PM
  2. Skype web beta is the latest to offer a dark theme option
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-04-2016, 06:20 PM
  3. Win 10 Spins for Days After Installation and Reboot
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-04-2016, 03:44 PM
  4. Review of the HP Elite x3 Rugged Case
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-04-2016, 03:00 PM
  5. How to take ownership of files on Windows 10 with a right-click
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-04-2016, 02:11 PM
LINK TO POST COPIED TO CLIPBOARD