1. lyndonvg's Avatar
    and how to fix it ?
    10-09-2016 12:29 PM
  2. holdum333's Avatar
    Hi First time hearing about this problem. A quick search turned up this link. Might give it a look and report back if it works, so others will benefit from this issue!
    Welcome to the forum!
    Quick Access in Windows 10 is not working
    10-09-2016 01:05 PM
  3. lyndonvg's Avatar
    Hi the question is about ACER Quick Access and has nothing to do with the Windows File Explorer Navigation Bar.
    I have been hoping for an answer to this question myself. I can't even Uninstall this feature because it says I don't have the required permissions.
    A dialogue box pops up which says:
    "Service 'Radio Management Service' (RMSvc) could not be deleted. Verify that you have sufficient privileges to remove system services."
    Then a 'Retry' or 'Cancel' option.
    10-14-2016 01:04 AM
  4. softgunruler's Avatar
    My problem is even better... I try to uninstall it, but my computer insists that it is already uninstalled, so it can't even find the f***ing software... Would be seriously helpful if someone had a solution for this...
    10-20-2016 06:34 PM
  5. holdum333's Avatar
    Hi! When I type 'quick access' in my search Orb, this is what I get! I get 'File Explorer Options' When I click on that it takes me here! Is this what you are talking about?
    Attached Thumbnails capture25.jpg  
    10-20-2016 09:53 PM
  6. softgunruler's Avatar
    Again, we are not talking about the quick access folder in the file explorer, we are talking about acers own quick access bar baracer-quick_access.png
    10-21-2016 06:02 AM
  7. holdum333's Avatar
    Hi!Sorry I missed Acer! Maybe you could get better answers from Acer!
    Download Drivers and Manuals | Acer Official Site
    Laura Knotek likes this.
    10-21-2016 12:08 PM
  8. softgunruler's Avatar
    I tried, but they refuse to answer me because my pc is over 2 years old and no longer has a valid warranty...
    10-22-2016 12:35 PM
  9. softgunruler's Avatar
    I could call them, but that costs me 11NOK a minute (approx. 1,4 USD a minute), and that's just bullsh*t
    10-22-2016 01:43 PM
  10. holdum333's Avatar
    Hi! I guess there aren't any Acer users here. You might try their forum ans see if you can get help!
    Home - Acer Community (English)
    Laura Knotek and Guytronic like this.
    10-22-2016 02:19 PM
  11. Guytronic's Avatar
    Most likely an API unsupported under W10 or it could be 10 has no drivers for that feature.
    Windows 10 dings up my desktop every time it updates and occasionally a few restarts after the upgrade process will right things.
    holdum333 likes this.
    10-22-2016 03:21 PM
  12. softgunruler's Avatar
    Yeah, that's probably it... And that would be fine by me really, if I were able to uninstall the software, but I can't :/
    10-26-2016 05:15 AM
  13. Filou53's Avatar
    Hi Softgunruler.

    I'm a Mac user but last week I had to 'repair' the PC of a friend that encountered the same problem as you.
    I also obtained the same blocking message about RMSvc .

    Finally, I tried to re-install Quick Access after downloading a more recent version from Acer at:
    global-download.acer.com/SupportFiles/Files/Upgrade/APP/W81_QuickAccessSetup.zip

    When I installed it, I got again a message about RMSvc but it was only a warning
    and now all seems to be ok.
    No more Quick Access error since 3 days...

    I hope that it'll be the same for you.
    11-07-2016 12:09 PM

Similar Threads

  1. Settings=>System=>About Freezing since Anniversary Update
    By PHuba in forum Windows 10 Insider Preview
    Replies: 1
    Last Post: 04-13-2017, 03:49 AM
  2. Xbox enabled games not working 14942 (Not access denied issue)
    By mattdistro in forum Windows 10 Insider Preview
    Replies: 3
    Last Post: 10-11-2016, 08:50 PM
  3. Just did shutdown with updates and now Windows 10 won't start as of 10/8/16.
    By Windows Central Question in forum Ask a Question
    Replies: 7
    Last Post: 10-09-2016, 12:53 PM
  4. Nokia Software Recovery Tool not detecting Nokia 222
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-09-2016, 11:27 AM
  5. Restoring the Samsung ATIV SE to Windows 8.0
    By rmabwing5 in forum Samsung ATIV SE
    Replies: 0
    Last Post: 10-09-2016, 11:06 AM
LINK TO POST COPIED TO CLIPBOARD