1. Windows Central Question's Avatar
    Just received my second 950 after the proximity sensor failed on my first - trying to set it up and I keep getting an error message that it couldn't complete the restore. Most things appear to be there (time will tell), except all of my start screen needs setting up and passwords etc, just a bit annoying. Does anyone know how to fix this other than to keep resetting until it works?
    10-20-2016 05:09 AM
  2. charlatan1978's Avatar
    Does anyone know how to fix this other than to keep resetting until it works?
    Hi, I don't think it will start working even if you keep resetting.
    There is a known issue going from an older build to the latest where the start screen does not restore.
    You'll just have to repin your icons to the start screen.

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    10-20-2016 08:03 AM

Similar Threads

  1. Any Ex BB Users here ?
    By fanatical in forum General Phone Discussion
    Replies: 15
    Last Post: 01-10-2017, 01:08 AM
  2. Is there any update for Lumia 730 to enable 4G LTE?
    By Atresh P S in forum Nokia Lumia 730 & 735
    Replies: 8
    Last Post: 12-18-2016, 10:43 PM
  3. When I try to use Windows apps I get error code OX800706BA
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 10-19-2016, 11:18 PM
  4. Replies: 0
    Last Post: 10-19-2016, 07:52 PM
  5. Replies: 0
    Last Post: 10-19-2016, 05:53 PM
LINK TO POST COPIED TO CLIPBOARD