1. Windows Central Question's Avatar
    While under Chinese input method (traditional, bopomofo), the system automatically turns what I am typing into English--when the keys I press don't actually make up any word in Chinese. i.e. the input method (as shown on the start bar) stays in Chinese bopomofo, but when it detects that I am not typing Chinese (or rather, when I am trying to type Chinese but accidentally press the wrong keys), the input turns to English instead.

    I do remember turning on this feature (somewhere in control panel?) but I haven't been able to find the same page now that I want to turn the feature off. It applies to anything I type on this laptop and not just a particular app.

    Where can I find the option to turn this feature off? Thanks.

    p.s. I'm on windows 10
    10-26-2016 08:26 PM
  2. Christine Wang's Avatar
    Can anyone help?
    11-10-2016 01:23 AM

Similar Threads

  1. Films & TV app in my W10 Mobile using 757MB of my phone memory
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 11-03-2016, 07:10 AM
  2. Replies: 0
    Last Post: 10-26-2016, 06:25 AM
  3. weird video distortion when recording while driving
    By beman39 in forum Microsoft Lumia 950 XL
    Replies: 4
    Last Post: 10-25-2016, 07:08 PM
  4. Replies: 0
    Last Post: 10-25-2016, 02:58 AM
  5. Replies: 0
    Last Post: 10-24-2016, 02:51 AM
LINK TO POST COPIED TO CLIPBOARD