1. Balram Naik's Avatar
    hello sir am using lumia 1320 mobile , from last 8-9 mnths i used windows 10 using preview so one fine day my screen showing multi color dots and scale so after briwsing many blogs and sitey i come to realise that lumia 1320 dsnt support windows 10 so i rolled back to windows 8.1 denim even still the problem of multi colr scales exist so i thought it is screen problm and went to hardware repair centre there he tested and said not the screen problem so i falshed my rom and installed windows 10 again using WBinternals while installing my mobile restarted and then it is not responding at all .... :'( tried wach and evry solution on the internet but not worked . :( but the thing is even the mobile is dead ( lke not responding, not showind charging, not opening ,not showing any colors, and even not vibrating on power of and on ) , but if i connect to the laptop it is showing as USB INPUT DEVICE not more than that . i thought of using WDRT or NSRT but they are not recognising my lumia mobile ....:'( what to do please give me the solution that works for me pleasee ......... _/\_ please reply me wioth the solution please ...
    10-30-2016 04:55 AM
  2. abhishek singh21's Avatar
    you might have fried your motherboard , or in simple words damaged the motherboard of your device. the best suggestion on the current situation will be provided by a customer care agent who will inspect the device in hand and give you the options. so take it to a nearby Microsoft service center for an inspection.
    10-30-2016 07:51 AM

Similar Threads

  1. Replies: 2
    Last Post: 10-30-2016, 08:10 AM
  2. Cannot install build xxxx. Getting error 0x8007045d after it tries to install
    By Uncled1023 in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 10-30-2016, 05:26 AM
  3. Replies: 0
    Last Post: 10-30-2016, 04:49 AM
  4. Replies: 1
    Last Post: 10-30-2016, 03:10 AM
LINK TO POST COPIED TO CLIPBOARD