1. Donnie Ray Dorado's Avatar
    Hello I updated my windows 10 mobile to FAST through MS Insider. But when I go to settings, under messaging, its not giving me options to send text using my PC which is also a windows 10. Can someone help me on how to have that option. I will greatly appreciate it. Thanks in advance.
    11-06-2016 05:41 PM
  2. libra89's Avatar
    Welcome to Windows Central!

    Possible silly question: Are you on Windows 10 Insider on your PC too? It's possible that might make a difference. Also ring changes can take a few hours to go into effect as well.
    11-06-2016 06:09 PM

Similar Threads

  1. HTC 8X is deleting pics and videos from text messages
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-06-2016, 10:37 PM
  2. Windows phone Message media history missing
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 11-06-2016, 05:02 PM
  3. nokia 1520: wp10, micro. DISABLE text-message backup
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-06-2016, 02:03 PM
  4. Xbox One Preview update brings improvements to Cortana, Messaging and more
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-05-2016, 05:30 PM
  5. No way to change messaging notification..
    By thalador in forum Windows 10 Mobile
    Replies: 4
    Last Post: 11-04-2016, 06:59 PM
LINK TO POST COPIED TO CLIPBOARD