1. Windows Central Question's Avatar
    Every time I try to login to my router's interface, using Edge browser, I get the error: HTTP/1.0 401 Authorization Required. The prompt acts like I've typed the wrong password, but it works fine using IE.
    OS Windows10.
    Please help
    Thanks
    11-10-2016 09:30 AM
  2. holdum333's Avatar
    Hi Welcome to Windows Central! You may have to reset edge. Here's link showing how to do that! If you need more help,please join the forum!
    How to Reset Microsoft Edge in Windows 10

    http://forums.windowscentral.com/ask...community.html
    11-10-2016 10:19 AM
  3. abhishek singh21's Avatar
    Every time I try to login to my router's interface, using Edge browser, I get the error: HTTP/1.0 401 Authorization Required. The prompt acts like I've typed the wrong password, but it works fine using IE.
    OS Windows10.
    Please help
    Thanks
    Digest Authentication mechanism need to be disabled in order to proceed.
    this command under telnet will disable it :

    system config digestauth=disabled

    To enable Telnet command line utilities:
    :>Click Start > Control Panel.
    :>Click Programs and Features.
    :>Click Turn Windows features on or off.
    :>In the Windows Features dialog box, check the Telnet Client check box.
    :>Click OK. The system installs the appropriate files. This will take a few seconds to a minute.
    holdum333 and Laura Knotek like this.
    11-10-2016 10:29 AM
  4. holdum333's Avatar
    Team work is good! Thanks for joining this thread friend!
    abhishek singh21 likes this.
    11-10-2016 10:36 AM
  5. Friend from Greece's Avatar
    Hi holdum333, Hi abhishek singh21
    The reset thing didn't work. [command system config digestauth=disabled] didn't work as well because I got an error: invalid command.
    However, your suggestion urged me to search other forums also. Well, I've found the answer in a Greek forum which is this one, as suggested by speedtouch.co.uk :
    type: cmd [enter]
    a black window opens in this window type:
    telnet 192.168.1.254 [enter]
    enter your username and password set for the router
    type the following commands at the routers system prompt:
    system config digestauth=disabled [enter]
    saveall [enter]
    exit [enter]
    This command works fine and solved my problem. By the way my router is a Thomson TG784 (IP 192.168.1.254)
    Thank you both of you.
    Friend from Greece
    11-11-2016 03:06 AM
  6. holdum333's Avatar
    Hi friend from Greece! Thank you for your reply. I'm glad you got your problem solved. Your feed back will help other members.
    Happy computering!
    11-11-2016 10:55 AM

Similar Threads

  1. Replies: 5
    Last Post: 11-12-2016, 08:43 AM
  2. Former Mac owner New to Surface Book Question
    By Cane Prevost in forum Microsoft Surface Book
    Replies: 6
    Last Post: 11-10-2016, 03:12 PM
  3. Replies: 3
    Last Post: 11-10-2016, 01:48 PM
  4. Replies: 1
    Last Post: 11-10-2016, 10:49 AM
  5. cant update my lumia 530 to denim
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-10-2016, 10:11 AM
LINK TO POST COPIED TO CLIPBOARD