1. Sweirda's Avatar
    I'm an artist, and so using the pen for the surface pro 4 is a breeze and makes drawing so much easier, but it acts up sometimes. I disabled touch screen in Device Manager so I could draw freely without worrying about messing up the piece with accidental hand contact to the screen. Though it works sometimes, most always when I make contact with the screen it still registers, not fully, but just enough that it ruins what I'm doing. Please fix this or help me to fix it, I've got commissions to do, and this isn't helping at the least.
    11-18-2016 06:39 PM
  2. holdum333's Avatar
    Hi Here's what HTG says! I don't know what else you could do??
    Here's another link you might give a look! How To Quickly Disable Touch Screen Input In Windows 10/8.1
    How To Quickly Disable Touch Screen Input In Windows 10/8.1
    11-18-2016 06:56 PM

Similar Threads

  1. Replies: 1
    Last Post: 11-18-2016, 04:13 PM
  2. Count down to Black Friday with an early look at the Microsoft Store's deals
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-18-2016, 03:30 PM
  3. Replies: 5
    Last Post: 11-18-2016, 03:02 PM
  4. How to relocate Cortana search box to the top on Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-18-2016, 02:11 PM
  5. Windows 10 tips advertise Edge's security advantages to Chrome and Firefox users
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-18-2016, 02:00 PM
LINK TO POST COPIED TO CLIPBOARD