1. Windows Central Question's Avatar
    I have a Dell Venue 8 Pro 5830 that won't boot following recent Windows 10 one-year anniversary upgrade. I get the blue screen with "inaccessible boot device." I downloaded and made a USB windows (32-bit) recovery stick (32 bits). The tablet starts to boot to the USB and asks me if I want to confirm the language and two other things that already have been filled out by default. I do, except I am unable to confirm, since my touch screen has been disabled. There's no way to get to "Next" or hit enter, to get to the actual reinstall of Windows 10. Is there a way to get around this to confirm the windows selections? If so, what?
    12-15-2016 02:04 PM
  2. holdum333's Avatar
    Another double post. Sorry! This happens to me all the time and makes me very angry
    Last edited by holdum333; 12-15-2016 at 03:32 PM. Reason: Another bdouble post
    12-15-2016 03:16 PM
  3. holdum333's Avatar
    Hi Welcome to Windows Central! I have no idea what build you're on or whats on your recovery stick. I would suggest a clean install of W10
    Here's link from WC. How to do a clean installation of Windows 10 | Windows Central

    http://forums.windowscentral.com/ask...community.html
    12-15-2016 03:27 PM
  4. PlexusCV's Avatar
    Try the Tab key to change selection and the space bar to click.

    Sent from mTalk
    holdum333 likes this.
    12-15-2016 03:27 PM
  5. holdum333's Avatar
    Hi friend! Thanks for helping! I'm having a bad day. You are appreciated!
    12-15-2016 03:29 PM
  6. PlexusCV's Avatar
    Hi friend! Thanks for helping! I'm having a bad day. You are appreciated!
    Having trouble with double posts again? 😁

    Sent from mTalk
    12-15-2016 03:31 PM
  7. holdum333's Avatar
    Having trouble with double posts again? ��

    Sent from mTalk
    Yes its probably my fault, but I don't have a clue what I'm doing to cause them. Thanks for helping my friend. You are very much appreciated! You have much PC wisdom! See if this one doubles!
    12-15-2016 03:38 PM
  8. newsman2000's Avatar
    This was a good thought. Unfortunately, when reloading Windows 10 on the Dell Venue in recovery mode, the keyboard is limited to the letters of the alphabet, numbers 0-9, a backspace key, a caps key, a shift key, and an enter key. None work because the touch screen has been disabled.

    I was able to run diagnostics in boot mode, and the tablet passed all tests. It's just that I am unable to boot to Win 10. I get error code 0xc0000001, inaccessible boot device. If I could just find a way to reload Win 10 or reset to the original Win 8 software when I first purchased it, I would be fine. I never made a backup on a stick drive. But I did download the Windows recovery program on a USB drive and bought a micro USB adapter so that I could reload Windows. It wanted to load but immediately disabled my touch screen, and that's why I'm stuck. Meanwhile, Dell support wanted $269 to reload Windows, which is more than I originally paid for the tablet two years ago.
    12-17-2016 01:19 PM
  9. holdum333's Avatar
    Hi Have you tried any of the Advanced Startup options in W10?? How to Use the Advanced Startup Options to Fix Your Windows 8 or 10 PC

    Triggering ‘Automatic Repair’

    If your PC isn’t loading Windows 10 and you don’t have the operating system installation files, you can use the following trick.

    Start your computer and follow the POST, when Windows should begin loading, press the power button to shutdown your computer.

    Repeat the previous step twice, and in the third restart the operating system should enter into the Windows Recovery Environment (Windows RE), where a number of diagnostics will be performed to try fix any booting issues, but you will also get an option to access the Windows Startup Settings
    Last edited by holdum333; 12-17-2016 at 04:40 PM.
    12-17-2016 03:18 PM
  10. holdum333's Avatar
    Hi Let me know if you need help with the Advanced Startup mode(Post #9)!
    12-17-2016 03:41 PM
  11. holdum333's Avatar
    http://forums.windowscentral.com/e?l...token=pKgLRznQ
    Can not delete or do a dang thing with this! I suppose it's the week end again, so won't get fixed
    Just click it staff and see what you get!
    These are links to Dell support and they don't open!
    http://forums.windowscentral.com/e?l...token=3YXgCouc
    Last edited by holdum333; 12-17-2016 at 04:27 PM.
    12-17-2016 03:51 PM
  12. newsman2000's Avatar
    Thank you but I couldn't get that sequence to work. I get a recovery error message -- inaccessible boot drive -- and a message calling for installation media such as a stick drive or a disc. I also received the message "Press the windows key for UEFI firmware settings," but I'm unable to do that. I can see icons for Escape and the Keyboard, but when I press the Keyboard icon, a very basic keyboard appears on the screen -- mostly numbers and letters. There is no Windows key to press, nor does pressing the button on the top right of the Dell tablet do anything. I'm unable to do any Windows diagnostics

    I did download Win 10 to a stick drive, and I'm happy to reload it and start over. But as it loads, it disables the touchscreen's driver/keyboard, so I can't say OK to Windows questions to have the install proceed.
    12-19-2016 09:48 AM
  13. holdum333's Avatar
    Hi ! Were you not able to get into the Advanced Startup?? Can you make a System repair disk? I'm shooting in the dark and I'm not familiar with your device.
    How to Create and Use a Recovery Drive or System Repair Disc in Windows 8 or 10
    12-19-2016 11:59 AM
  14. newsman2000's Avatar
    I likely need need help from someone with a Dell Venue 8 Pro. I've made a windows 10 recovery disk on a USB thumb drive. Windows Setup begins to load. It chooses English (US) as language, English (US) as time and currency format, and US for keyboard/input method. I'm then asked to click "Next," but I can't because the tablet's touchscreen driver has been disabled. There's no way to click next, including using the volume buttons on the side or the button on the top right of the tablet.

    If I were able to click "Next," I'd be on my way to reinstalling Win 10.

    Thank you for trying to help me.
    12-21-2016 11:51 AM
  15. holdum333's Avatar
    Hi I have tried to attach links to Dell, but the forum has them blocked for some reason and staff has not answered my issue with this.
    Here's What I would do. Go on Dells forum and see if they can help you with your issue. I will try to post the link, but you may have to Google "Dell Forum"
    http://en.community.dell.com/
    PS Looks like I finally got a Dell link to post! They should be able to help you! Let me know if things work out for you!
    If you have more questions, I'll try to help.
    12-21-2016 12:12 PM
  16. newsman2000's Avatar
    Thank you. I just posted to Dell's tablet forum. We'll see what happens. I wonder if I can boot Windows 10 recovery from a micro SD drive. If I could, maybe I could use the tablet's single port for a mouse or whether I would still have the same problem of a disabled screen.
    12-23-2016 03:43 PM

Similar Threads

  1. Hot CPU Tester Pro
    By holdum333 in forum Windows 10
    Replies: 4
    Last Post: 12-15-2016, 04:14 PM
  2. Replies: 1
    Last Post: 12-15-2016, 02:02 PM
  3. Astroneer launches in Game Preview for Xbox One and Windows 10 on Dec. 16
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-15-2016, 01:30 PM
  4. No new Windows 10 Insider builds are coming until 2017
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-15-2016, 01:11 PM
  5. Happy Wars battles its way onto the Windows Store with cross play support
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-15-2016, 12:30 PM
LINK TO POST COPIED TO CLIPBOARD