1. Windows Central Question's Avatar
    My phone is working OK. I get a strong wireless and GPRS signal and all other devices in the house are working OK, but on the phone itself I cannot access anything from the internet. Suggestions?
    01-02-2017 10:10 PM
  2. libra89's Avatar
    Check your APN settings and make sure that they match your recommended settings from your carrier.

    Can you please read how to join Windows Central here to provide more information such as, what phone do you have? How is it working on WiFi? Is your WiFi strong? How long has this been happening?
    Guytronic likes this.
    01-02-2017 10:21 PM
  3. bangna63's Avatar
    joined now. i am on a lumia 630 dual sim. This problem started 10 hours ago. both GPRS and WIFI signals are strong and all other devices are working fine in the house both mine and other people's, but I cannot connect with anything internet derived on the phone. The APN setting are set to automatic and i have never touched that.
    01-02-2017 10:58 PM
  4. bangna63's Avatar
    Just to add, I noticed the last few days as I move around the floors of the house, I was frequently getting disconnected from the radio app I use which is usually reliable, not sure if that helps in any way.
    01-02-2017 11:45 PM
  5. libra89's Avatar
    joined now. i am on a lumia 630 dual sim. This problem started 10 hours ago. both GPRS and WIFI signals are strong and all other devices are working fine in the house both mine and other people's, but I cannot connect with anything internet derived on the phone. The APN setting are set to automatic and i have never touched that.
    Thank you for joining! Welcome to Windows Central! That's odd. What happens if you turn off one and try to use the other?
    01-03-2017 08:43 AM
  6. bangna63's Avatar
    OK, fixed it, self inflicted! I had tried out a VPN but decided not to keep it so deleted it. However, ! did not switch off VPN in settings. Eventually I discovered this and now it works. A reminder to everyone on VPN complications. i also had a similar problem with Hola causing error messages in Chrome the same day on my laptop.
    libra89 likes this.
    01-03-2017 09:29 PM

Similar Threads

  1. Replies: 7
    Last Post: 01-06-2017, 08:17 PM
  2. Messaging and Phone Apps on PC
    By Snowsky419 in forum Windows 10
    Replies: 6
    Last Post: 01-05-2017, 07:08 AM
  3. lumia display microsoft and turn off
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-03-2017, 03:04 AM
  4. how to delete pending updates and preview details from temporary file
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-02-2017, 03:43 PM
  5. Replies: 1
    Last Post: 01-02-2017, 10:28 AM
LINK TO POST COPIED TO CLIPBOARD