1. Windows Central Question's Avatar
    I am on 14986 with my Lenovo Ideapad Miix. Never had problems by upgrading the insider previews in the past.
    With the latest 2 releases (15007 (and 15002) I experience the following. Download very slow. It shows 0 % for 1 hour, then 100 % for another hour, then asks to restart; upgrade procedure works fine until the end, then GSOD and the installation rolls back to 14986.
    I tried every solution found on google, but failed. Cannot upgrade to new releases anymore? Sorry for my terrible english.

    Takaten
    01-13-2017 01:18 AM
  2. charlatan1978's Avatar
    Hi, can you report this in the Feedback app?
    MSFT can then look into the issue.

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    RumoredNow likes this.
    01-13-2017 04:46 AM
  3. aximtreo's Avatar
    15002 installed for me. I wish it hadn't. I was left with multiple GSOD's and reboots for the past few days. Never had this on any release up to 15002.

    Notified of 15007, tried to download but having the same problems as the poster above. 1 hour or more of saying it's downloading; one hour or more of installing only to the GSOD again. I'm not a drinker but if I were, I would first smash this against the wall and then get smashed.

    All of this after I did a complete new install 4 weeks ago because I had a fatal case of "the crawls". 5g WiFi and was taking minutes to load web pages. Now have this again along with the GSOD. These last two releases are POS's and I don't mean Point of Sale.

    Yes, I did pass along to the right site for MS.
    01-13-2017 06:34 AM
  4. Andrea Lonardi's Avatar
    As in the 14986 version and so 15002 is also for the 15007, downloading of updated ok, preparation of updated ok, ok pre-installation, when the installation starts came to 15% goes off HDD and then after a few seconds with GDSOD error DPC whatch DOG VIOLATION, as you see in the picture below: I think it's a mistake in the installation process I have a bug or the system does not recognize the CPU driver and GPU, I enclose below the data of my pc

    Motherboard
    Type AMD Sempron processor, 2000 MHz (10 x 200) 3400+
    Name ASRock K8NF6G-VSTA (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 1 HDMR, 2 DDR DIMM, Audio, Video, LAN)
    Motherboard chipset nVIDIA nForce 6100-405, AMD Hammer
    System Memory 2048 MB (PC3200 DDR SDRAM)
    DIMM1: Corsair Value Select VS1GB400C3 1 GB PC3200 DDR SDRAM (3.0-3-3-8 @ 200 MHz) (2.5-3-3-7 @ 166 MHz)
    DIMM2: Corsair Value Select VS1GB400C3 1 GB PC3200 DDR SDRAM (3.0-3-3-8 @ 200 MHz) (2.5-3-3-7 @ 166 MHz)
    BIOS Type AMI (15/08/07)
    Communication Port Communications Port (COM1)
    Communication Port ECP Printer Port (LPT1)

    Video Card
    Video adapter NVIDIA GeForce GT 730 (4 GB)
    wp_20170113_12_32_51_pro.jpg
    I also reported in the Hub app feedback
    RumoredNow likes this.
    01-13-2017 07:33 AM

Similar Threads

  1. Feedback on 15007 update??
    By vhl71 in forum Windows 10 Mobile Insider Preview
    Replies: 189
    Last Post: 01-21-2017, 10:50 AM
  2. Windows 10 build 15007 for PC and Mobile rolling out to Insiders now
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-12-2017, 05:11 PM
  3. Replies: 1
    Last Post: 01-12-2017, 03:35 PM
  4. Windows 10 build 15002 for PC: Everything you need to know
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-11-2017, 04:00 PM
  5. WIP Build Updates 14986 and 15002 will not install
    By Doug Noyce in forum Windows 10
    Replies: 0
    Last Post: 01-11-2017, 10:43 AM
LINK TO POST COPIED TO CLIPBOARD