1. cwc9999's Avatar
    I’m running 64-bit Windows 10, and I work in an account with administrator privileges.

    A few days ago, I came back from a trip, booted up, and discovered that while I could view the contents of my data drives or the drives on my little local network, any attempt to view the contents of my C-drive resulted in an “Access Denied” message. And when I tried to access any installed program, or any System32 apps like cmd.exe or calc.exe, I got a “Windows can’t find ...” message.
    Explorer, Notebook and Edge were about the only apps that still worked.

    I tried various things, including checking permissions and taking ownership of the C-drive. After doing some reading online, I rebooted in safe mode, and the problem disappeared. I then disabled User Account Control in the registry and did a normal reboot.

    After the reboot, things were almost back to normal — I was again able to access the C-Drive and run my installed programs, but now when I try to run the Windows calculator, the Command Console, any of the Microsoft online games, I get a message, “<app name> can’t open using the built-in Administrator account. Log into a different account and try again.”

    I can live with things as they are now, but I would really like to re-enable UAC without being locked out of my C-drive, and I’d like to be able to again run the Windows 10 calculator and occasionally play some Microsoft solitaire.

    Any help in getting back to normal would be very much appreciated!
    Last edited by cwc9999; 01-21-2017 at 08:28 PM.
    01-21-2017 08:16 PM
  2. holdum333's Avatar
    Hi Welcome to Windows Central. There's a lot going on in your post. The first thing that caught my eye was after booting into safe mode; your problem disappeared. With out going into a lot of detail, when you boot into the safe mode, this is what is happening!
    Safe mode starts Windows in a basic state, using a limited set of files and drivers. It can help you troubleshoot problems on your PC. For example, if the problem doesn't happen in safe mode, you'll know default settings and basic device drivers aren't causing the issue.
    This is telling me a couple of things. One is that a program was causing the problem. The second thing is that there was malware causing the problem and it couldn't down load in the safe mode, and cause you issues.
    I'm not sure what you did in the registry to disable UCA and I'm not sure why you felt the need to do that.
    You now have the UCA disabled and want to rein-able it; it is my understanding if you do that, then your original problems return. You are now running with the built in administrator. This is used to trouble shoot and not supposed to be used indefinitely. This reply is turning out to be very long, but I don't think you realize what you have done and why you still are having problems! I hope I have this all right, and here are my thoughts.
    Because the local Administrator account is a special account, you can't use it for everyday activities in Windows 10. No Windows Store apps will run, for example, and User Account Control is turned off. And although it's possible to work around those restrictions with some unsupported additional commands, the results can be unpalatable. For example, as soon as you attach a Microsoft account, the ability to switch back to a local account disappears.

    Bottom line: Yes, you can enable the Administrator account. But you shouldn't.

    I suggest you run Malwarebytes free. Adwcleaner. JRT
    If you are still having all these isues, I suggest a clean install of W10.
    If you have any more questions, I'll try to answer them. Let me know how things go for you.
    Maybe other forum members will reply latter!
    Last edited by holdum333; 01-21-2017 at 10:48 PM.
    01-21-2017 10:36 PM
  3. cwc9999's Avatar
    Thanks, I’ll convert this account to a regular user account, and create a new administrator account for things that require it. Hopefully, that will fix my problems. It will be a definite change, since I’ve used an Administrator account since the days of NT 3.

    BTW, I disabled UAC by setting HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\EnableLUA to 0. I found how to do this online.
    01-22-2017 12:35 AM
  4. holdum333's Avatar
    Hi @cwc9999! Thanks for your reply. Here's some malware scanners you need to run. I really think you might have malware.
    Let me know how things go for you. Run these and it will give you piece of mind that your not infected!
    https://www.malwarebytes.com/mwb-download/
    Adwcleaner !https://www.malwarebytes.com/adwcleaner/
    JRT https://www.malwarebytes.com/junkwareremovaltool/
    PS Using a user account is a good why to surf the web. Adds a little more protection.
    I always recommend that!
    What Anti-Virus are you running?
    01-22-2017 12:43 AM
  5. holdum333's Avatar
    Hi friend ! Here's link about the built in or hidden administrator account from HTG. It is my understanding that it is used for trouble shooting only. Note: You really shouldn’t use this account for anything other than troubleshooting. In fact, you probably shouldn’t use it at all.
    This is all I know about this feature. I have never had the occasion to use this windows feature!
    Good luck! Let me know how things go for you!
    http://www.howtogeek.com/howto/windo...windows-vista/
    01-22-2017 01:03 AM

Similar Threads

  1. I can't get my phone to back up text messages
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-26-2017, 06:58 AM
  2. Replies: 7
    Last Post: 01-23-2017, 02:07 PM
  3. Replies: 1
    Last Post: 01-22-2017, 12:00 AM
  4. Any third Party App to wake phone without power button??
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-21-2017, 07:39 PM
  5. Viber for Windows 10 scores a*huge update with design improvements in tow
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-21-2017, 03:20 PM
LINK TO POST COPIED TO CLIPBOARD