1. budmonster's Avatar
    I was doing some things with CCleaner and then I installed some over due Windows updates, just the critical ones.

    After I restarted my PC(WIndows 7) I get no sound, nada. It seems like the drivers are installed, it says they are working properly and updated. For some reason I do have to types of sound drivers installed it looks like, I don't know what they are as I'm not tech savvy.



    Any idea what I can do? I have an Asus monitor https://cdn.sevenforums.com/images/s...attach.gifwith a tiny speaker built in so it's simply the HDMI cord from the monitor to my PC. Screenshots below.




    However, when I go here it plays a sound. If I click on 1 - VE247, the 1st one(I have no idea why their are two?), right-click, select properties. When I hit "test" I heard a sound. Thats it, I dont hear and movies that play on my PC. music, no sound on YouTube, etc. Only that test sound works.
    02-14-2017 10:32 AM
  2. Giddora's Avatar
    Can't right-click the one that actually plays the test-tone and select it as the default device for sound?
    02-14-2017 06:41 PM

Similar Threads

  1. Is the 1520 the best Windows Phone of all time?
    By James Falconer in forum Nokia Lumia 1520
    Replies: 35
    Last Post: 02-21-2017, 08:49 PM
  2. where is installed all programs on pc
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-14-2017, 12:01 PM
  3. Post OS Upgrade to 10, Phone Camera stopped working
    By sbhowmik in forum Microsoft Lumia 535
    Replies: 1
    Last Post: 02-14-2017, 10:03 AM
  4. SMS and MMS stopped working on AT&T 640 with AT&T service
    By poit57 in forum Microsoft Lumia 640
    Replies: 0
    Last Post: 02-14-2017, 08:31 AM
  5. The physical release of Halo Wars 2 on PC has been cancelled for North America
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-14-2017, 07:42 AM
LINK TO POST COPIED TO CLIPBOARD