1. Nova Nguyen's Avatar
    Hello!
    I am using a Microsoft Lumia 540, just upgraded from Windows Phone 8.1 Denim to Windows 10 Mobile, OS build 10.0.14393.693, firmware 02074.10000.15174.44002.
    I upgraded it today, Feb 15th, 2017.
    Everything is fine, but the Groove Music app.
    I changed my region to US on the phone and on the Xbox account, restarted my phone but it was still the same.
    It is always "Rebuilding your collection" + "setting things up" when opening the app, and there is a logo of "Signing in" above the "Try a Music Pass" when I tap on the "sandwich" bar on the top left. No music found.
    The Groove Music on my phone is latest version I updated in the Store.
    I need it to play my songs on SD card when I am not Internet connected.
    Waiting for help!
    Thank you!
    02-15-2017 03:40 AM

Similar Threads

  1. Hello Everyone. Introduction and a question.
    By beto molina in forum Alcatel Idol 4S
    Replies: 21
    Last Post: 02-17-2017, 02:50 PM
  2. Replies: 1
    Last Post: 02-15-2017, 02:28 AM
  3. Virtual Piano Simulator - Musical Keyboard
    By peaksel in forum App Spotlight
    Replies: 0
    Last Post: 02-15-2017, 01:23 AM
  4. I cannot open a downloaded file that is formated for IE
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-14-2017, 11:38 PM
  5. Where is the MOTO-G clip2clipbroadFound??
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-14-2017, 09:00 PM
LINK TO POST COPIED TO CLIPBOARD