1. Windows Central Question's Avatar
    I have never set my PC to ask for a password on startup yet yesterday for the first time it asked for one. Today it did it again and I checked the settings but the checkbox for turning on a password is unchecked and I can't find any other way to turn it off. Any help would be appreciated.
    04-02-2017 05:31 PM
  2. davidhk129's Avatar
    I have never set my PC to ask for a password on startup yet yesterday for the first time it asked for one. Today it did it again and I checked the settings but the checkbox for turning on a password is unchecked and I can't find any other way to turn it off. Any help would be appreciated.
    Just wondering...........
    Go to settings > Accounts > left side, Sign-in options > right side, under Require sign-in heading, what does the box say ?

    If it says "When PC waits up from sleep", click the pointer and select Never.
    04-02-2017 07:03 PM
  3. Theron101's Avatar
    That setting is already set to never
    04-02-2017 08:36 PM
  4. davidhk129's Avatar
    That setting is already set to never
    Do a system restore. Pick a date when you did NOT have this issue as your restore point.
    https://www.tenforums.com/tutorials/...dows-10-a.html
    04-02-2017 08:40 PM

Similar Threads

  1. Firmware for old devices
    By Windows Central Question in forum Ask a Question
    Replies: 28
    Last Post: 04-08-2017, 02:05 PM
  2. Gaming on SP4?
    By meattray in forum Microsoft Surface Pro 4
    Replies: 7
    Last Post: 04-04-2017, 12:35 PM
  3. how to save a audio recording on pc
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-02-2017, 04:29 PM
  4. Microsoft Nokia Lumia is turning itself off when going onto a text message.
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 04-02-2017, 04:18 PM
LINK TO POST COPIED TO CLIPBOARD