1. anon(5745313)'s Avatar
    Hello, I am using a Lumia 640 lte and yesterday I installed the .251 Windows 10 update. After that and with each reboot I get a banner “welcome to messaging+” which dissapears shortly after.
    In the notifications and actions section in settings I get considerable lag and two of the apps appear like this: https://1drv.ms/f/s!AsYrY2Br41ABkEAnOSURiOk2IneZ. After a bit of search I found said apps are “mail and calendar” and “messaging+”. Are these apps corrupt somehow? Can it be fixed, without trying full wipe?
    Thanks.
    Rohan Pal likes this.
    05-03-2017 05:00 AM
  2. belodion's Avatar
    You could try Settings, Apps, Apps & features, select those two apps, Advanced Options, Reset.
    05-03-2017 07:55 PM
  3. anon(5745313)'s Avatar
    I did a hard reset and everything seems to be in order for the time being.
    Except for metrotube which errors with 0x80073cf9 and it won't install no matter what I do. I hope it is the app's incompatibility with .251, which could be fixed with an update.
    @belodion, unfortunately this app is not shown in the apps and I can't reset system apps in general.
    Last edited by panosdim82; 05-04-2017 at 09:56 AM.
    05-04-2017 09:13 AM

Similar Threads

  1. guys help!! LUMIA 930 iN REBOOT LOOP
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-15-2017, 09:00 AM
  2. Should i buy a Lumia 950 now??
    By Windows Central Question in forum Windows Phones
    Replies: 8
    Last Post: 05-03-2017, 10:36 AM
  3. Purchase genuine Lumia 950/950XL Microsoft charger?
    By jrb363 in forum Ask a Question
    Replies: 1
    Last Post: 05-03-2017, 01:26 AM
  4. Why there is performance differen between lumia 950s bought from the same source?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 05-02-2017, 04:39 AM
  5. i am using Microsoft Lumia 535.
    By praveen kulkarni in forum Windows 10
    Replies: 2
    Last Post: 05-02-2017, 12:01 AM
LINK TO POST COPIED TO CLIPBOARD