1. Windows Central Question's Avatar
    If the solution is in settings, I can't find it.

    Thanks,
    Robert

    Carrier: ATT
    Manufacturer: RM-983_1001
    Software: Windows 10 Mobile
    Ram: 1GB
    Version: 1607
    OS build: 10.0.14393.1358
    Firmware rev. number: 02179.00000.16201.54051
    06-20-2017 11:39 AM
  2. Zachary Boddy's Avatar
    Have you tried resetting your phone? If a simple soft reset doesn't solve your solution, try forcing your phone to do a hard reset by simultaneously holding down the power button and the volume down button until your phone shuts down. Leave it off for a few minutes, then power it up again. Let me know if this fixes your problem or not. If not, we'll try and find other possible solutions for your problem.
    Another quick "solution" is to quickly check to make sure your phone is running the latest version of Camera by checking for updates in the Store.
    06-20-2017 05:30 PM

Similar Threads

  1. Lumia 950 or Iphone SE?
    By easymoneysniper in forum Ask a Question
    Replies: 12
    Last Post: 06-21-2017, 10:19 PM
  2. How to connect to hopspot using bluetooth on Lumia 640 Windows 10 Mobile
    By Mich2017 in forum General Phone Discussion
    Replies: 2
    Last Post: 06-20-2017, 11:58 PM
  3. Update to windows 10 pro has weakened my wireless dl speed.
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 06-20-2017, 12:24 PM
  4. Microsoft launches Stream, its video-sharing service for businesses
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-20-2017, 11:30 AM
  5. my lumia 1320 showing no sim
    By power solutions in forum Ask a Question
    Replies: 1
    Last Post: 06-19-2017, 08:28 AM
LINK TO POST COPIED TO CLIPBOARD